Jump to content

Lien1454

Members
  • Content Count

    111
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Lien1454

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I've set a password on my GUI (yes I know it's more secure) I want to remove it. Possible easily or to much messing around?
  2. Hi, I have recently upgraded my Plus registration to Pro version. I did the upgrade through the Unraid Registration area at the top right of the window. Fix Common Problems plugin is reporting the following... Multiple registration keys found While unRaid will operate with multiple .key (registration files) within the config folder on the flash drive (ie: For simplicity sake you have multiple valid registrations and are storing them all within the config folder, you will run into problems if you ever need to transfer one of the registrations to another USB stick, as unRaid will not know which registration file to transfer, and the incorrect registration may get blacklisted. You should investigate and determine which key belongs to which USB stick and only have that particular key on that stick. And it is right I have a Plus and a Pro key on the pen stick. A few questions I have... Q1: Can I just simply delete Plus.key file without causing problems (Unraid shows Unraid OS Pro). Q2: Based on the message given by Fix Common Problems above. Can I use the Plus.key file on a separate pen stick and run a Plus version of Unraid independently by requesting a GUID change ? Or will that also effect my upgraded main Pro server? Thanks
  3. Hi, I'm trying to enable htpasswd on letsencrypt. So far I've created the htpasswd file and edited each conf file I'm using in... appdata\letsencrypt\nginx\proxy-confs These 2 lines... auth_basic "Restricted"; auth_basic_user_file /config/nginx/.htpasswd; removing the # in notepad++ I have not edited any other files. When restarting letsencrypt and browsing the URL to a docker. I am doing this either on my phones IP (not wifi) or testing on a VPN on my PC. For example both sonarr and radarr. I get the htaccess user/password prompt. When entering the correct details another prompt comes up but the password is not accepted. fail2ban is banning. Is there anything else I need to do or missed to get this working correctly? Thanks
  4. I'm trying this in the console for the letsencrypt docker. I must be doing something wrong... root@27g4c5326171:/# docker exec -it letsencrypt htpasswd -c /config/nginx/.htpasswd sh: docker: not found root@27g4c5326171:/# exec -it letsencrypt htpasswd -c /config/nginx/.htpasswd sh: exec: illegal option -i root@27g4c5326171:/#
  5. Hi, Can anyone please explain how I can htaccess protect my sites. I've tried docker exec -it letsencrypt htpasswd -c /config/nginx/.htpasswd In the console area for letsencrypt and no joy. Thanks
  6. Do you know at what time the cron job runs or how I can find out? Thanks
  7. Yes. that is where I was noticing that they had expired. In the lock in the browser. The certificate expired on 02 June 2019, 11:01. The current time is 06 July 2019, 15:17. Error code: SEC_ERROR_EXPIRED_CERTIFICATE No activity in the log file for a while it seems. This is the contents of the file... I've edited and removed my domain and replaced with "private".
  8. Hi, I thought letscrypt renews certificates as they expire. I'm getting a message saying my certificate expired on the 2nd june. Is there a way to fix this ? Also getting the LUA errors which from what I can see I can ignore? But the bottom bit regarding the variables_hash ? Thanks
  9. I'm using the swedish server. I've tried various torrents. All with many many seeders. None go above 1.5MB. If I disable VPN speeds are max. Also tried another their DE server which supports port forwarding. Speeds hit the same 1.5MB and won't go higher. Rolled back to previous version of delugeVPN keeping the same settings. Full VPN speeds.. This is with ltConfig-0.3.1-py2.7 enabled. If I Disable ltConfig-0.3.1-py2.7 and speeds drop. But if I disable ltConfig-0.3.1-py2.7 and add the following lines into core.conf. Speeds are bad. "enable_outgoing_utp": false, "enable_incoming_utp": false, "enable_incoming_tcp": false, "rate_limit_ip_overhead": false, So based on that... what I'm doing differently and how others are able to get full speeds by adding those lines I've no idea. I've added the lines using Notepad++ and also using nano.
  10. Did this but made no difference. Speeds are still very much slower.
  11. Yep... full speeds. Always use same VPN server. Always fast. Upgraded... and been bad speeds since. I get 1.2mb (approx) max. When you say "attach supervisor and run command.". What do you mean?
  12. Hi. Yes I removed it and also it's conf file. But made no difference.
  13. Hi, Did the same. No luck I'm using PIA and using a server with port forwarding enabled. Have this set in the docker config. No changes up until the update and I maxed out speed wise. I've attached my core.conf file. core.conf
  14. Since most plugins are broke at the moment. Does anyone know how I can fix the issue where VPN downloads are very slow? I used ltConfig v0.3.1 specifically for that reason and it works extremely well. Downloads are terrible at the moment
  15. Same for me.. AutoRemovePlus-0.6.1-py2.7.egg and ltConfig v0.3.1 have stopped working since the latest update Nothing changed before update.