Jump to content

kagorus

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kagorus

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed
  1. Hey There Ive got a G34 Based motherboard for unraid today and im not too sure about the temp reading for this board , (https://www.supermicro.com/Aplus/motherboard/Opteron6000/SR56x0/H8SGL-F.cfm) and a opteron 6176, using your plugin it reads the temp different to that of lm-sensors im wondering if its a bug or if its a different spot the temp is reading over Ipmi ID | Name | Type | Reading | Units | Event 4 | CPU Temp | OEM Reserved | N/A | N/A | 'OEM Event = 0000h ' 71 | System Temp | Temperature | 50.00 | C | 'OK' 138 | CPU Vcore | Voltage | 1.10 | V | 'OK' 205 | CPU DIMM | Voltage | 1.51 | V | 'OK' 272 | CPU Mem VTT | Voltage | 0.75 | V | 'OK' 339 | +1.1 V | Voltage | 1.10 | V | 'OK' 406 | +1.8 V | Voltage | 1.86 | V | 'OK' 473 | +5 V | Voltage | 5.02 | V | 'OK' 540 | +12 V | Voltage | 12.08 | V | 'OK' 607 | -12 V | Voltage | -12.19 | V | 'OK' 674 | HT Voltage | Voltage | 1.18 | V | 'OK' 741 | +3.3 V | Voltage | 3.24 | V | 'OK' 808 | +3.3VSB | Voltage | 3.26 | V | 'OK' 875 | VBAT | Voltage | 3.07 | V | 'OK' 942 | FAN 1 | Fan | 1600.00 | RPM | 'OK' 1009 | FAN 2 | Fan | N/A | RPM | N/A 1076 | FAN 3 | Fan | N/A | RPM | N/A 1143 | FAN 4 | Fan | N/A | RPM | N/A 1210 | FAN 5 | Fan | N/A | RPM | N/A 1277 | FAN 6 | Fan | N/A | RPM | N/A 1344 | Intrusion | Physical Security | N/A | N/A | 'OK' 1411 | PS Status | Power Supply | N/A | N/A | 'Presence detected ' 'Unrecognized Event = 0100h' 'Unrecognized Event = 0200h' 'Unrecognized Event = 0400h' 'Unrecognized Event = 0800h' 'Unrecognized Event = 1000h' 'Unrecognized Event = 2000h' 'Unrecognized Event = 4000h' w83795g-i2c-0-2f Adapter: SMBus PIIX4 adapter at 0b00 in0: +1.10 V (min = +0.68 V, max = +1.45 V) in2: +1.52 V (min = +1.12 V, max = +1.65 V) in6: +1.11 V (min = +0.98 V, max = +1.21 V) in7: +1.86 V (min = +1.62 V, max = +1.99 V) in8: +1.26 V (min = +1.13 V, max = +1.38 V) in9: +1.83 V (min = +1.63 V, max = +2.00 V) in10: +1.46 V (min = +1.42 V, max = +1.53 V) in11: +1.19 V (min = +1.08 V, max = +1.33 V) +3.3V: +3.25 V (min = +2.95 V, max = +3.67 V) 3VSB: +3.27 V (min = +2.95 V, max = +3.67 V) Vbat: +3.07 V (min = +2.95 V, max = +3.67 V) fan1: 1679 RPM (min = 712 RPM) fan2: 0 RPM (min = 712 RPM) ALARM fan3: 0 RPM (min = 712 RPM) ALARM fan4: 0 RPM (min = 712 RPM) ALARM fan5: 0 RPM (min = 712 RPM) ALARM fan6: 0 RPM (min = 712 RPM) ALARM temp3: +59.0°C (high = +127.0°C, hyst = +127.0°C) (crit = +85.0°C, hyst = +80.0°C) sensor = thermal diode temp6: +44.8°C (high = +127.0°C, hyst = +127.0°C) (crit = +75.0°C, hyst = +70.0°C) sensor = thermistor temp7: +29.5°C (high = +70.0°C, hyst = +67.0°C) (crit = +70.0°C, hyst = +67.0°C) sensor = AMD AMDSI intrusion0: OK beep_enable: disabled k10temp-pci-00c3 Adapter: PCI adapter CPU Temp: +29.5°C (high = +70.0°C) (crit = +70.0°C, hyst = +65.0°C) k10temp-pci-00cb Adapter: PCI adapter MB Temp: +29.0°C (high = +70.0°C) However the output from sensors shows the cpu temp as much lower, under max load i got the temp to 72*c yet sensors reported it at about 55*c
  2. The only files that have issues like that are owned by a user that my mac uses and its making index files (.DSstore ect) that nobody cant access but besides that nothing
  3. Hi kagorus, I looked at the code and tbh, I shouldn't make it 'crash' on that line. Having said that, it's getting a permission denied when trying to get the files for /mnt/disk1/Series/Series/Series. Can you post the complete output for ls -al /mnt/disk1/Series/Series/Series ? Feel free to pm if you prefer. ls -al /mnt/disk1/Series/Series/Series total 0 drw-rw-rw- 13 nobody users 105 Dec 21 00:18 ./ drw-rw-rw- 9 nobody users 132 Dec 21 00:18 ../ drw-rw-rw- 4 nobody users 46 Dec 21 00:22 B/ drw-rw-rw- 4 nobody users 43 Dec 21 00:22 C/ drw-rw-rw- 3 nobody users 47 Dec 21 00:22 E/ drw-rw-rw- 3 nobody users 27 Dec 21 00:22 F/ drw-rw-rw- 3 nobody users 23 Dec 21 00:22 H/ drw-rw-rw- 3 nobody users 35 Dec 21 00:22 I/ drw-rw-rw- 3 nobody users 29 Dec 21 00:22 J/ drw-rw-rw- 3 nobody users 28 Dec 21 00:22 L/ drw-rw-rw- 4 nobody users 44 Dec 21 00:22 R/ drw-rw-rw- 6 nobody users 115 Dec 21 00:22 S/ drw-rw-rw- 4 nobody users 38 Dec 21 00:22 T/
  4. Hey There just installed your plugin, was having issues with permissions (not owned by nobody/users) which i fixed now i get a crash when i try to run a calculate heres the error it gets when it crashes I: 2016/12/21 09:54:19 core.go:648: perms:Scanning disk(/mnt/disk1):folder(/Series/Series/Series) I: 2016/12/21 09:54:19 core.go:658: perms:Executing find "/mnt/disk1/Series/Series/Series/." -exec stat --format "%A|%U:%G|%F|%n" {} \; W: 2016/12/21 09:54:19 shell.go:105: perms:find/stat:: waitError: exit status 1 I: 2016/12/21 09:54:19 core.go:599: getFolders:Scanning source-disk(/mnt/disk1):folder(/Series/Series/Series) F: 2016/12/21 09:54:19 core.go:608: getFolders:Unable to readdir: open /mnt/disk1/Series/Series/Series: permission denied and heres a ls -a drw-rw-rw- 4 nobody users 46 Dec 21 00:22 B/