Ginfrecss

Members
  • Posts

    15
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Ginfrecss's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. What is BMC ? I have a vanilla Unraid install i.e no plugins installed from me..and I'm getting this error.
  2. Non sure how to start libvirtwol ? The array and parity are started with no errors reported.
  3. Bar at the bottom of the array ? Can you specify where exactly ?
  4. Cool. Can you tell me what you mean by: determining their order to match with the nodes ?
  5. Hi, A noob question, but is it possible to passthrough 2 identical GPUs. I have 2 VMs (Win10 & Ubuntu VM) and I have two 5700xt (identical). Is this possible to do ? I have read that you cannot have 2 identical GPUs for passthrough ?
  6. Darn ! almost makes me want to sell my 5700xt for an NVIDIA gpu.
  7. Oh this is very good news ! Are we gonna be getting this in Unraid at some point ? When ?
  8. Hey guys, First thing, I love Unraid. I have purchased my licences and have 3 successful VMs running in parallel: Win 10 VM for gaming using a 5700XT, Mac with Radeon VII for daily use and Ubuntu for Retro gaming. Everything works great, very stable, no issues.... my only hiccup is the Vega & Navi reset bug. It's not that big of an issue, because I do a full shutdown every night and restart the computer every morning, so I avoid this issue. However, fixing this would make a great thing even better ! I'm running Unraid 6.8.2. Anyone have any suggestions or advice on how to patch to get this Vega and Navi reset bug fixed ? Thanks for the help !
  9. I did this and it reported 0 errors / issues. I doubt it's the problem ? Using the same USB as in 6.8.0 and I did not have that issue.
  10. Yes, sorry. Here are the diagnostics. tower-diagnostics-20200113-1821.zip
  11. Would anyone know why I get the following errors during boot: error: failed to connect to the hypervisor error: Failed to connect socket to '/var/run/libvirt/libvirt-sock': No such file or directory
  12. Hi, I'm using Unraid version 6.8.0 as seen in the screenshot in attached. Everything is working great, just fine actually ! I have an array and 2 VMs that start automatically. Working fine ! I have noticed today that I get the following 2 errors during boot of Unraid that I never noticed before. It doesn't seem to affect anything, but was curious if anyone could tell me why and how to fix it ! error: failed to connect to the hypervisor error: Failed to connect socket to '/var/run/libvirt/libvirt-sock': No such file or directory Please see attached photo as for reference. Any help would be greatly appreciated !