bcjenkins

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

3 Neutral

About bcjenkins

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Also being discussed here in a different thread.
  2. I am having a similar event. I use a Plex docker which is set to DHCP for IP assignment on the br0 interface. No plugins installed, only modprobe the i915 module for hardware transcoding. Plex is the only Docker installed and running.
  3. Sure, tack them onto the end. It's just a mission statement.
  4. I had to read that a few times to spot the difference! Seems like it could be written a little more succinctly to state that Yes - Write to cache for new, move to array when mover runs. Prefer - Write to cache for new, move to cache when mover runs. Thanks for the pointer.
  5. I did not delete it. I am using a prefer cache on TV because Plex is recording TV shows there and I want them moved to disk afterwards. The TV folder exists in cache but not disk# Thanks.
  6. Greetings, I have a share called TV which is configured as attached. The share's directory does not exist in any of the physical disk mount points and when mover runs, it outputs the following error: emhttpd: shcmd (330): /usr/local/sbin/mover |& logger & root: mover: started find: `TV': No such file or directory root: mover: finished Thanks TV.cfg
  7. I do not have any dockers installed. I had deleted my docker.img file to reset.
  8. Lime-Tech provides docker support in the application which is why I selected them and paid for my license. Installing a docker seems to be a core feature and Lime-Tech's own templates, PlexMediaServer and Sync do not work either. Can we get to the point where we are working on a fix? What else can be provided as information?
  9. Is Community Applications supported by Lime-Tech? Preference is to keep system at point of support which is not confused between community support and official support. @dlandon Thanks for additional tests.
  10. See attached. No extra plugins installed. I am trying to install the mariadb from https://github.com/linuxserver/docker-templates/tree/master/linuxserver.io and I get the white screen. I have also noticed that br0 seems to be missing. I tried rm /var/lib/docker/network/files/local-kv.db /etc/rc.d/rc.docker restart It had no effect. cba-unr-01-diagnostics-20180410-0813.zip
  11. When attempting to add a container in docker, the following errors appear in the JS console in Firefox The connection to https://unraidServer/sub/var was interrupted while the page was loading. dynamix.js:34:10380 TypeError: container is null[Learn More] AddContainer:424:22 makeAllocations https://unraidServer/Docker/AddContainer:424:22 <anonymous> https://unraidServer/Docker/AddContainer:1247:34 i https://unraidServer/webGui/javascript/dynamix.js:4:27146 fireWith https://unraidServer/webGui/javascript/dynamix.js:4:27914 ready https://unraidServer/webGui/javascript/dynamix.js:
  12. For those not using CA - https://github.com/linuxserver/docker-templates/tree/master/linuxserver.io
  13. I upgraded this morning and my 2 Docker containers won't launch and it shows a dialog which states Stopping Docker and restarting it seemed to bring it back. I do have an oddity in my server whereby my Mellanox 10G card does not come online unless I pull the transceiver and replace it. Perhaps this contributed to the above.
  14. He's referring to this: I had this same problem in 17b and did not have it when I upgraded to 18f. hih
  15. Did you try changing it in the web interface? It's in settings -> identification