Jump to content

Dark Helmet

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dark Helmet

  • Rank
    Newbie
  1. engine_error just has this repeated forever: [main] INFO org.reflections.Reflections - Reflections took 1147 ms to scan 19 urls, producing 1513 keys and 7512 values [main] INFO org.eclipse.jetty.util.log - Logging initialized @5182ms [main] INFO org.reflections.Reflections - Reflections took 1114 ms to scan 19 urls, producing 1513 keys and 7512 values [main] INFO org.eclipse.jetty.util.log - Logging initialized @5512ms [main] INFO org.reflections.Reflections - Reflections took 1180 ms to scan 19 urls, producing 1513 keys and 7512 values [main] INFO org.eclipse.jetty.util.log - Logging initialized @6430ms [main] INFO org.reflections.Reflections - Reflections took 1205 ms to scan 19 urls, producing 1513 keys and 7512 values [main] INFO org.eclipse.jetty.util.log - Logging initialized @6039ms and the engine_output has nothing in it.
  2. Not sure what's happening, looking at my logs and the Engine just keeps trying to run. I have restarted the docker, the server, removed the docker and reinstalled today but no luck. The GUI just gives the spinning circle of doom and says "Code42 cannot connect to its background service." Any ideas on how to get it going?
  3. I am a newbie and installed unRAID and CA today and it has been a great experience so far. However, after I installed the CA plugin and go to the Apps tab, all app show "Docker not enabled" I have searched other forums and have not found a solution that fixes this. I have deleted the docker.img and recreated it in a different location, re-installed CA, rebooting... etc, nothing seems to give me the option for installing the apps. Any help would be greatly appreciated.