Jump to content

08deanr

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 08deanr

  • Rank
    Advanced Member

Converted

  • Gender
    Male
  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i am getting the following error message in the logs, does anyone have any ideas? Everything was working just fine earlier today and now not so much. I did update the docker as i have done before but im not sure what the version was before the latest on. The XKEYBOARD keymap compiler (xkbcomp) reports: > Warning: Unsupported high keycode 372 for name <I372> ignored > X11 cannot support keycodes above 255. > This warning only shows for the first high keycode. > Internal error: Could not resolve keysym XF86MonBrightnessCycle > Internal error: Could not resolve keysym XF86RotationLockToggle Errors from xkbcomp are not fatal to the X server [services.d] starting autovideoconverter... [services.d] starting logmonitor... [services.d] starting statusmonitor... [logmonitor] no file to monitor: disabling service... [services.d] starting openbox... [statusmonitor] no file to monitor: disabling service... [openbox] starting... The XKEYBOARD keymap compiler (xkbcomp) reports: > Warning: Unsupported high keycode 372 for name <I372> ignored > X11 cannot support keycodes above 255. > This warning only shows for the first high keycode. [autovideoconverter] starting... [autovideoconverter] Processing watch folder '/watch'... > Internal error: Could not resolve keysym XF86MonBrightnessCycle > Internal error: Could not resolve keysym XF86RotationLockToggle
  2. thanks for confirming they are in there. Maybe there was something corrupted in the download the first time. I will try again here soon and let you know what happens. Hopefully it was nothing.
  3. Correct i have the on board Realtek and the PCI Broadcom and NEITHER were working. Both are now working with the Stock Unraid
  4. Here is the diagnostics from the running system. I would rather not mess with it now but if needed i can later i just alot going on now media-diagnostics-20200204-1929.zip
  5. Completely understandable, i dont expect a change until the next version is released. Going back into the kernel to add a couple drivers would be to much work when the next RC version prolly isnt that far off ( few months prolly at the rate they seem to be going) I appreciate you pointing it out to the correct person. I have attached LSMOD, hopefully that will help out if not please let me know what i can do to help out. LSMOD.txt
  6. i would go with the transcode quality for a little bit. Fix the security patch and wait for the next RC-1 update
  7. i sent a message to someone on the Linux|Server.io but i doubt anything will be done as they stat there wouldn't be incremental updates
  8. Tried the delete of the network Config and got the same issue. Ended up going with the true Unraid one and all is well now, So it seems that the driver was removed for some reason. Is there a way i can see what driver is being used?
  9. Kinda what i was afraid of, But being this is a newer x570 board i would have thought i would have been alright but guess not....
  10. no freeze im able to use command line if i have a Keyboard, mouse and monitor plugged into the server. but even booted into GUI mode im still not able to see the interface. all i get is destination unreachable.
  11. Upgraded to 6.8.2 this morning and now i am unable to connect to my system. I have a static IP on the system and a reservation in my router for it. I was able to boot into GUI mode and still not able to access anything. Any Help would be appreciated. I have already done the following: Rebooted the System ( 3 times) Checked for Connectivity on the server ports (both light show connection) rebooted the Router Removed the Routers configure ( thinking maybe something was wrong there) Removed the extra connections on the system ( i have a broadcom dual GIG nic) i would love to give a system report but im not sure how to get you one if i cant get to the GUI thanks in advanced
  12. no i dont, I saw this about the issues with the Kernel first. Was going to wait on reporting it fully until after this was fixed as the VM's are not critical to my usage currently.
  13. Are there any updates on this? Debating on whether of not to down grade to another OS as my server crashes if i try to start a VM. Currently on 6.8.1 Running: Ryzen 3950x X570 Asus Prime 64 GB of ram
  14. So i was having the same kinda issue on my system. something would finish and then my system would basically locked down until the unpack was done. Once done it would take about 2 minutes for the system to come back. None of the CPU's were maxed but it would stop basic navigation in the GUI's of all the dockers. Once i downgraded to 2.3.9-1-07 everything started working like it should. Running on a Ryzen 3950x 64gb ram Asus x570 Prime (newest Bios)
  15. Restart you VPN client, Had the same issue and once i restarted it everything started working again. the ProxyCheck error is the indication that it cant get out to the internet.