bigdave

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bigdave

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Changed it to Yes, same happens. Installing MariaDB/MySQL system tables in '/config/mysql' ... 2019-01-02 10:53:35 22395577351048 [ERROR] InnoDB: preallocating 12582912 bytes for file ./ibdata1 failed with error 95 2019-01-02 10:53:35 22395577351048 [ERROR] InnoDB: Could not set the file size of './ibdata1'. Probably out of disk space 2019-01-02 10:53:35 22395577351048 [ERROR] InnoDB: Database creation was aborted with error Generic error. You may need to delete the ibdata 1 file before trying to start up again. 2019-01-02 10:53:36 22395577351048 [ERROR] Plugin 'InnoDB' init functio
  2. root@unraid:/mnt/user/appdata/NginxProxyManager/log# more init_db.log Installing MariaDB/MySQL system tables in '/config/mysql' ... 2019-01-01 17:43:17 22792248212360 [ERROR] InnoDB: preallocating 12582912 bytes for file ./ibdata1 failed with error 95 2019-01-01 17:43:17 22792248212360 [ERROR] InnoDB: Could not set the file size of './ibdata1'. Probably out of disk space 2019-01-01 17:43:17 22792248212360 [ERROR] InnoDB: Database creation was aborted with error Generic error. You may need to delete the ibdata1 file before tr ying to start up again. 2019-01-01 17:43:17 22792248212360 [ERROR] Pl
  3. Yes and yes. Just tried deleting and reinstalling with the same result.
  4. I see this error in the init_db.log /mnt/user/appdata/NginxProxyManager/log# more init_db.log Installing MariaDB/MySQL system tables in '/config/mysql' ... 2018-12-27 14:32:02 22714951916424 [ERROR] InnoDB: preallocating 12582912 bytes for file ./ibdata1 failed with error 95 2018-12-27 14:32:02 22714951916424 [ERROR] InnoDB: Could not set the file size of './ibdata1'. Probably out of disk space 2018-12-27 14:32:02 22714951916424 [ERROR] InnoDB: Database creation was aborted with error Generic error. You may need to delete the ibdata1 file before trying to start up again. 2018-12-27 14:32
  5. Went from 6.4.0 to 6.5.2 - no issues. Everything works, love the console menu choice on dockers!
  6. I'm having this same issue, logged into the docker to confirm it has access. Weird thing is some work fine and some don't (most don't) then I have to manually move them.
  7. Since the PhazE plugin has not been updated for the new dependancies it will not install them. Your best be going forward would be to switch to the docker.
  8. Need fixes for Sab 2.0 RC's as they will be final soon, SABYenc needs to be included now. Thanks!
  9. This is a plex issue they're not using the csrf_token variable on the form post for that page which is producing this error. I'll see if I can get them to fix or I'll just deal. Like I said plex works fine. I've had plex in a docker before and I just didn't see the point. Mods can close.
  10. You can /etc/rc.d/rc.plexmediaserver stop. My backup scripts still work fine. It's just this issue with the gui. It's not a big deal I'd just like to get it fixed.
  11. Plex works fine in 6.3 you just need to start it manually /etc/rc.d/rc.plexmediaserver start after updating the paths in /boot/config/plugins/plexmediaserver/settings.ini
  12. Phaze plugin changes the Library directory which I don't want to do, he removes application support directory, I don't want to risk any plex library issues. I don't see the point of docker other than to isolate dependency issues it still has access to the same resources and seems to just complicate things with having to map media drives so the paths match the existing library. At this point I just need to know if this a unraid issue or a plex issue. Like I said, Plex still makes this txz available and it still works fine just the UI is broken.
  13. Not really a fan of the docker, this is the plex official txz they still have available to download for unraid on their main site. This worked prior to 6.3.x and still works just the settings page has this issue. https://downloads.plex.tv/plex-media-server/1.4.2.3400-ab906953b/PlexMediaServer-1.4.2.3400-ab906953b-x64-UnRAID.txz I'm also not the only having this issue: https://forums.plex.tv/discussion/259334/cant-launch-plex-on-unraid-cant-seem-to-figure-out-error