bigmac5753

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by bigmac5753

  1. It's working now. When I first set up the server I created a custom GPU ROM with higher fan speeds. It worked fine so didn't suspect that as the culprit. I changed back to the original ROM and it works fine now.
  2. The ability to choose different versions of certain services such as docker, libvirt etc....
  3. I replaced the files as per your instructions
  4. This is the full log: -device pcie-root-port,port=0x9,chassis=2,id=pci.2,bus=pcie.0,addr=0x1.0x1 \ -device pcie-root-port,port=0xa,chassis=3,id=pci.3,bus=pcie.0,addr=0x1.0x2 \ -device pcie-root-port,port=0x13,chassis=4,id=pci.4,bus=pcie.0,addr=0x2.0x3 \ -device ich9-usb-ehci1,id=usb,bus=pcie.0,addr=0x7.0x7 \ -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pcie.0,multifunction=on,addr=0x7 \ -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pcie.0,addr=0x7.0x1 \ -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pcie.0,addr=0x7.0x2 \ -device virtio-serial-pci,id=virtio
  5. I have same problembut in catalina, seems 6.9 should still be in beta.
  6. since upgrading to 6.9 i'm getting this error every time I start a mac VM with GPU passthrough: warning: host doesn't support requested feature: CPUID.01H:ECX.pcid It works fine when I use VNC, and all other OS work with GPU passthrough.
  7. I've confirmed the correct BIOS settings but the problem remains.
  8. Can anyone help with this error please? My server crashes once every 2-3 days, diagnostics attached. tower-diagnostics-20210221-1824.zip
  9. excuse the noob question but.... Am I able to assign a card to a docker container and a VM? I don't mean simultaneously, but let's say plex is using it for transcoding then a VM takes it over when it starts.
  10. Forgive me if the answer is obvious, but what is the use for GPU drivers? Will it eliminate the need for the unraid-nvidia plugin? if so, does that mean AMD cards can be passed to docker?
  11. I've searched online but cannot seem to find instructions on how to run unraid without a GPU. When I say without a GPU, there are GPU's in my system but I want them to be available for VM's, I don't have the room to add another GPU that would be dedicated to unraid. So obviously this isn't a case of, can my motherboard boot without a GPU. There are GPU's present that unraid can initially boot from, I just want them to be simultaneously available to VM's once unraid is running.
  12. any luck with this? I too have the 3700x and unraid detects: "k10temp nct6775" but clicking load drivers does nothing.
  13. There's several containers I have in mind including folding@home.
  14. Is an AMD version possible? I would happily donate generously to have AMD cards running in containers.
  15. My server occasionally crashes with the attached screenshots. Any help greatly appreciated. tower-diagnostics-20200327-1811.zip
  16. Has anyone successfully got the yolo plugin working?
  17. The best feature for me is how easy it is to accomplish tasks that would otherwise take longer on different OS's. The feature i'd Iike to see is multiple arrays.
  18. is it possible to add these features: Ability to choose which cores the VM uses during docker installation. The custom VM XML code is automatically inserted with each edit. Many thanks for your hard work, your videos have been a massive help.
  19. I'm setting up a pfSense VM as my router. My motherboard's NIC is currently attached to my ISP's router for network access to unRAID, but will obviously need attaching to pfSense. I have installed a 4 port NIC and passed through to the pfSense VM. Is there any way of unRAID getting network access from the VM without physically connecting the 4 port NIC to the onboard NIC?
  20. Is there a way to use the network's bonding feature on an OpenWRT router? I know how to configure the unRAID side but don't know what to do in the OpenWRT settings. Thanks
  21. According to previous posts, several people have successfully got it working, I just need a step by step guide as i've followed many suggestions with no success.
  22. Is there an up to date step by step guide to get this working? I've tried all the suggestions in these posts but having no luck.