Jump to content

carolina9

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About carolina9

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tested the Dynamix S3 Sleep plugin with "Set WOL options before sleep" set to "g" this did not fix the issue. Entering the "ethtool -s eth0 wol g" command into the "Custom commands before sleep" field does allow for WOL to work when the system goes to sleep due to the plugin.
  2. Thanks for the link. The "ethtool -s eth0 wol g" command worked as a temporary fix. WOL works between sleep / wakes cycles but a reboot would bring the issue back. I posted more driver info on the other thread for troubleshooting.
  3. I have a MSI Z370-A PRO Motherboard with a Realtek RTL8111H. After upgrading to 6.7 WOL stopped working. The "ethtool -s eth0 wol g" command temporarily fixed the issue, would work with sleep wake cycles but rebooting the system brought the WOL problem back. driver: r8169 version: firmware-version: rtl8168h-2_0.0.2 02/26/15 expansion-rom-version: bus-info: 0000:02:00.0 supports-statistics: yes supports-test: no supports-eeprom-access: no supports-register-dump: yes supports-priv-flags: no
  4. ethtool shows "Wake-on: g" for my system also. I also went back into the bios to confirm that the ACPI settings are still enabled for WOL. I am going to test wake on keyboard after finishing a preclear. jarvis-diagnostics-20190515-2117.zip
  5. Upgrade to 6.7.0 broke wake on lan function. System no longer able to wake from sleep via WOL.