pete69

Members
  • Posts

    18
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

pete69's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. I had similar issues on start up running 6.8.3, with some drives not showing (sometimes reds sometimes others). Usually pulling the drives and reseating or moving drives to other locations got them online. Once online it was rock solid until I needed to restart unraid and go through the process again. I initially thought it might be a backplane issue with the disk shelf, but didn't care too much as I don't need to restart unraid very often. When I upgraded unraid to 6.9.0 none of the drives were recognised due to the kernel issue. Rather than wait for a fix or remain on 6.8.3, I purchased an LSI 9212-4i4e 6Gb SAS Controller Card set on IT mode, and a QSFP SFF-8436 to Mini SAS SFF-8088 Cable. Since then it works fine on 6.9.x and the drives are all online at each restart without any fiddling. Pete.
  2. You will still need the QSFP SFF-8436 to Mini SAS SFF-8088 Cable. The PMC 8003 had the QSFP SFF-8436 connector (same as the disk shelf). The new card has a Mini SAS SFF-8088 connector. They are not the same.
  3. Good stuff, I'll take a look at that channel. Spaceinvader one (https://www.youtube.com/channel/UCZDfnUn74N0WeAPvMqTOrtA) is good for all things unraid on the software side. make sure you order a new QSFP SFF-8436 to Mini SAS SFF-8088 Cable also. The old one will not work as the connectors are different.
  4. I purchased an LSI 9212-4i4e 6Gb SAS Controller Card set on IT mode, and a QSFP SFF-8436 to Mini SAS SFF-8088 Cable. Less than A$100 (US$80) all up. Works fine on 6.9.2
  5. I had the same problem using the PM8003. With V6.9.0 Stable. The PM8003 also used to drop drives occasionally on 6.8.3, but only when unraid was started, requiring drives to be pulled and re-seated to refresh the array. It was rock sold once running. Rather than wait for a fix or remain on 6.8.3, I purchased an LSI 9212-4i4e 6Gb SAS Controller Card set on IT mode, and a QSFP SFF-8436 to Mini SAS SFF-8088 Cable. I have not seen any issues with the LSI controller on 6.9.2.
  6. I had the same problem using the PM8003. With V6.9.0 Stable. The PM8003 also used to drop drives occasionally on 6.8.3, but only when unraid was started, requiring drives to be pulled and reseated to refresh the array. It was rock sold once running. I have not seen this issue with the LSI controller. I purchased an LSI 9212-4i4e 6Gb SAS Controller Card set on IT mode, and a QSFP SFF-8436 to Mini SAS SFF-8088 Cable. It all works well again on 6.9.1 now.
  7. Answering my own question. After the above did not work I recopied 'config/disk.cfg.bak' to 'config/disk.cfg' after the downgrade had been applied. And the Cache worked again. Hope that helps someone else.
  8. I reverted back to 6.8.3 because 6.9.0 does not support my Netapp SAS 4-Port 3/6 GB QSFP PCIE 111-00341+B0 Controller (PMC Sierra PM8003). I originally upgraded via the link on the GUI, without looking here first. I had assumed that the GUI upgrade process took a backup of the current image. so did not take a separate one myself. I had copied 'config/disk.cfg.bak' to 'config/disk.cfg' as suggested here. I then manually took a backup of unraid. I downgraded back to 6.8.3, but no drives were shown in the Cache. I can add both drives back, but they both show the blue square meaning new device. Other drives have appeared correctly with the green circle. I have not restarted the array yet, as I am concerned I may loose data on the Cache drives. Any suggestions?
  9. Thanks. Placed an order for a new card and cable. Will try to roll back today.
  10. Upgrade to 6.9.0 did not go well for me. no drives visible. Based on other people with the same issue the drivers in 6.9.0 do not work with Netapp SAS 4-Port 3/6 GB QSFP PCIE 111-00341+B0 Controller (PMC Sierra PM8003). Peter.
  11. I have unraid running on a HP Z800 workstation. It has a Netapp SAS 4-Port 3/6 GB QSFP PCIE 111-00341+B0 Controller (PMC Sierra PM8003) Connected to a Netapp Disk DS-4243 24 bay diskshelf. I have just installed 6.9.0 and now none of my diskshelf drives appear. Everything has been running fine for around 2 years and have done system updates before without any issues. The only drives that appear are the USB stick for unraid and the dvd rom both of which are directly connected to the Z800. I have tried rebooting both the shelf and Z800 without any difference. I have attached the log, and would appreciate some assistance in either fixing this issue or rolling back unraid. Thanks, Peter. tower-diagnostics-20210308-1125.zip
  12. Apparently stopping and restarting the array was not enough. Shutting down the server and restarting brought back the shares. It also fixed another issue I was having where one of the cache drives was showing 0gb. Thanks Pete.
  13. I am just starting out with unraid, coming from drivepool. Basic setup seems to have gone ok with a pair of 10TB hdds. I then created a bunch of shares and copied around 5tb of data across from my drivepool. This went well, and I could access the shares across the network. I then added 2 10TB parity drives one at a time. Each took about a day to build, then completed fine. But now I have no shares showing on the shares tab, and no shares other than the flash drive showing across the network. The shares are showing on Main/Browse?dir=/mnt/disk1, but not on /Shares or across the network. Any ideas? Peter.