Jump to content

stealthymocha

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stealthymocha

  • Rank
    Newbie
  1. Thank you, but it does not seem to be working. I think I'll just reverse proxy from raspberry pi with openvpn. EDIT: OK, i feel stupid. Looks like it was the usual solution: Turn system off and then on again. After reboot, port forwarding works.
  2. Hi, I am using Mullvad, because my ISP does not allow any port forwarding (for jellyfin and other services). I have port forwarded in Mullvad, it worked fine on Windows before with the Wireguard app, but it does not work work here (tested with iperf). Is there problem with my settings? Or is there some workaround?