Jump to content

[SOLVED] Can't Get Unraid On Network

Recommended Posts

Yesterday I used ACS override to split my 10gbe network card. I wanted to pass one port through to a pfsense vm. That didn't work out. So before I switched the acs override off I decided to uncheck all the boxes in the system devices section. I don't know why I tried this but it seemed like a good idea at the time. So I unchecked all the boxes and then clicked reboot. Since then my system will not get an ip address. Well it gets a 169.254 address.

 When I try to boot the gui I just get a blinking cursor at the top left of my monitor. I tried deleting network.cfg off the usb stick but that did not help. I tried connecting all three network ports to my switch in case unraid was using a different one and that didn't help. I also tried connection a seperate switch and my laptop and assigning myself an address in the 169.254 range to connect. All attempts to connect fail.


Link to comment

I fixed this issue yesterday. I fought the problem the entire day. It turned out to be a bad USB flash drive. I'm not sure when my most recent backup was or where I put the backup. So I created a new flash drive with the Unraid USB Creator. I then copied the config folder from the old drive to the new one. Everything started up and worked fine.


What made the issue most confusing was that I thought the problem was somehow something I had caused. After troubleshooting for the entire day I think the flash drive was my issue right from the get go.

  • Like 1
Link to comment
  • JorgeB changed the title to [SOLVED] Can't Get Unraid On Network

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...