Jump to content

[SOLVED] 1Gbe internet w/ separate 10g network (Pulling Hair out)

Recommended Posts

So about a week ago I installed a 10g card into my server, got it up and running fine and dandy. however now that I have rebooted my server it can no longer communicate with the internet on the 1gbe (eth0) and instead is trying to use my new 10g (eth4). have tried everything that has come to mind when it come to this, alas I have next to no experience with Linux and configuring routes. my last idea if this doesn't work is to trash my new 10g network😭. I can still communicate with the server over both networks, unraid just cant seem to find WAN


My setup is as follows

eth0 (1gbe) [] <-> (dumb) Switch <-> (OP PfSense) Router

eth4 (10g) [10.10..10.2/24]<-> mikrotik crs309-1g-8s+in <-> Lan Computers (no access to WAN)


Link to comment
  • skippy4hammypc changed the title to [SOLVED] 1Gbe internet w/ separate 10g network (Pulling Hair out)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...