Locked out of Plex/can’t access gui

Recommended Posts

Hi all,


Could use some help. Recently had to change my Plex account password for security reasons. This completely messed up my unraid Plex server. I’m getting the dreaded no soup for you issue. 

on 6.9.2

i have a p2000 in my system. 

I had this issue before and learned how to fix it by rebooting the server and logging into Unraid GUI mode. This let me then boot into GUI desktop where I would login into the Plex localhost webpage at localhost webpage and then log in to fix this (https://support.plex.tv/articles/204281528-why-am-i-locked-out-of-server-settings-and-how-do-i-get-in/?_ga=2.154064241.895418352.1578872015-948817944.1554855054)


This time, im having difficulty starting GUI mode. Every time I try to do this all I get is a black screen. I can’t see any GUI. 

I can see the GUI by booting into safe mode but this won’t let me launch Plex due to a “bad parameter” (assuming it has to do with the nvidia plugin not being loaded. 

I don’t recall how I built the server back in 2016 but I don’t ever recall ever having to log in to the GUI to setup Plex. This only seems to be an issue when I need to relogin to my account. 

this honestly is the only app that drives me up a wall. 

could use a hand? Is there a way I can login to my server account on Plex? Is there a way to access the GUI mode (it used to work on 6.8.2 but I upgraded from 6.9.0 and then 6.9.2 - can I go back to what worked?) is there an easier way to fix this issue without having to login my server GUI?


can anyone please help guide me?


-ripping my hair out. 

Link to comment
3 hours ago, Gragorg said:

You didn’t mention which docker you are using.  Some I beleive the plexinc one will require a new token. Have you tried to access your plex settings direct from the plex.tv website?

im using the linuxserver one that has nvidida integration. 

i have tried without success either :/

Link to comment

Can you remove the "--runtime=nvidia" under extra parameters - should be able to start without the runtime error then. See where that gets you...


Beside the point though, there should be no reason that you need to use GUI mode to get Plex going.


If I were you, I'd edit the containers preferences.xml file and remove the PlexOnlineToken and PlexOnlineUsername and PlexOnlineMail to force the server to be claimed next time you start the container.


You can find the server configuration file under \appdata\plex\Library\Application Support\Plex Media Server\Preferences.xml



Edited by sreknob
more info
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.