Jump to content

[Solved] Unmountable: not mounted

Recommended Posts

I've been fighting this issue for a while now and I'm at my wits end.


I'm new to UnRAID so please forgive me.

I had a three 2Tb SAS HDD in an array for several months. I got a great deal on a 6TB SATA HDD. I succesfully got the 6Tb into the array as a parity but I can't get this other 2TB drives to go into the data pool. I've attached my Diag log.


I've swapped 2TB drives with some cold spares I have.

I've changed slots

I've checked all of the power and wiring.

I've precleared both of the 2TB drives I've tried to add to the data array


I just don't know what I'm missing.


Link to comment

Looks like you rebooted before getting diagnostics, so we can't see what happened before reboot.


I assume at this point the disk is clear because Unraid cleared it after you added it to the array. But it hasn't been formatted in the array.


For future reference, a clear disk is all zeros, and so has no effect on parity. That is why a clear disk can be added to the array since it won't invalidate parity. A formatted disk isn't a clear disk, a formatted disk has had an empty filesystem written to it.


Unraid requires a clear disk when adding to the array. If it isn't already clear, Unraid will clear it before it allows you to use the disk. After it has been cleared, you can format it in the array.


Post a screenshot of Main - Array Operation

Link to comment
  • ChatNoir changed the title to [Solved] Unmountable: not mounted

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...