Jump to content

Can't boot unrain on an older machine


Recommended Posts

I have recently acquired an older machine that I am trying to boot unraid on.

I'm currently only getting to the following screen: (Attached image)


What I have tried so far?

  • I have spent many hours trying various bios settings.
  • I have tried multiple USB sticks
  • I have tried multiple versions of unraid both 6 and 5
  • I have tried installing ubuntu using one of the memory sticks  (I also tried unraid with that memory stick) that work successfully, installing to a local hard drive.
  • Tried all the usb ports on the machine

I am absolutely lost as to how to get this to work. I'm considering giving up and just using the ubuntu image I managed to get working.


Thank you for your help in advanced!


Link to comment
On 9/23/2021 at 2:27 PM, Squid said:

Did you run make_bootable.bat on the flash drive?  Is the boot order correct?

Was running it on a mac but yes and yes.


On 9/23/2021 at 2:14 PM, trurl said:

Where did you get V5?


Wayback machine


On 9/23/2021 at 2:14 PM, trurl said:

V6 requires 64bit CPU

Upgraded the cpu to 64bit

Link to comment

Give us the name and model of the Motherboard that you are using.  The CPU info might help also.  How much memory is installed on the MB? 


The reason for this question is that this seems to indicate that the USB port is going to be booting up in USB1 which will take forever. 


(I had an old AMD board when I built my first Unraid server and the USB port booted in USB1 and it took minutes for the OS to load in those when the Unraid footprint was much, much smaller!)

Link to comment

Interesting the motherboard is a gforce 6100SM v :1

The cpu is AMD Athlon 64 X2 4850e ADH4850IAA5DO Dual-Core 2.5GHz Socket AM2 Processor CPU


8gb ram in two sticks. Trying it in other ports doesn't seem to change anything. Maybe it does only have usb 1


Edited by jhylands
Adding information
Link to comment

Google and see if you can find a manual if you don't have it.  I suspect that you will have to go into the BIOS and set it up to boot off a USB device.  This could be found in a either the hard disk, or a list of removable devices, or under the Floppy disk options.  (At one time,--back in the era when this MB was new --- LimeTech had a generic discussion about getting USB drives to boot on various MB's as it was a new thing at the time!  But I can't seem to find that any more.  You do realize that the MB has limited options as far as modern usage as it only has two SATA ports.  You might want to look for MB that is five to eight years newer...) 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...