Jump to content

6.9.2, Worked for a week, now "Unable to write to disk1"

Recommended Posts

17 minutes ago, BigDaddyMoe said:

so "Format will create a file system in all Unmountable disks." will not bring back my files on disk 1 from the parity disk? I thought UNRAID could lose one disk and it could recover. What am i missing?

The problem is not a lost disk, but file system corruption.


the general case for handling this is described here in the online documentation accessible via the Manual link at the bottom of the Unraid GUI.

Link to comment

I did not start in maintence mode, didn't think that worked for btrfs.

"If the file system is BTRFS, then make sure the array is started, and NOT in Maintenance mode.

Important note! Drives formatted with XFS or ReiserFS must be checked and repaired in Maintenance mode. Drives formatted with BTRFS cannot be checked or repaired in Maintenance mode! They must be checked and repaired with the array started in the regular mode."

Edited by BigDaddyMoe
Link to comment
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...