hp z420 wont finish booting


Go to solution Solved by gokitty199,

Recommended Posts

I just built my server and am looking to use unraid. The current components are a z420 board with 32gb of reg ecc memory and a xeon 2660. I have one 14tb wd drive and one 12tb wd drive and am using my 6800xt as a gpu for the time being to get things setup until my cheapo ebay $10 one arrives in a few days.

I've tried two different thumb drives to make sure and both yield the same result (using a samsung fit 64gb).

I have disabled everything related to UEFI that I could find in the bios.

I still have alot of stuff unhooked as you can see from the list below requiring me to press F1 whenever I want to boot, however I dont believe that is an issue since I can still boot.

I noticed that after Unraid fails to boot and the pc reboots, in the F1 screen (first picture) it adds another error to the list stating my PCIe fatal error has occurred and a simple reboot removes this error. Not sure if that has anything to do with it or why that even occurs.

I installed windows on this machine fully and got into the OS just fine and all my hardware showed up and appeared to be working fine as intended.

 

The furthest I was able to get is shown in the last two images, the second one is from booting with boot with UEFI unchecked in the Unraid usb setup tool and the third image is with the UEFI option checked (reenabled the stuff in the bios that I could find for it).

To triple check I put my GPU back in my main system and loaded unraid off of it and it booted fine to the login portion in which I went ahead and powered off and am now typing this. I am a bit stumped as to things to try. My setup is basically identical to this guy's minus the cpu/psu/gpu/ssd. This is my first time going into this world so any help will be appreciated!

20220620_195804.thumb.jpg.05759142d63b0a8073242fe85bed8c4c.jpg20220620_213557.thumb.jpg.74c18024c1636efa25decd3ceea4f200.jpg20220620_220620.thumb.jpg.498dc2b8b9fe28f6f0d5e16bd4e2a031.jpg

Link to comment
2 hours ago, JonathanM said:

reformat to fat32 with rufus

Just tried that with the same result with a touch more info. Not sure if it matters, but I noticed I cannot launch memtest. I think I have everything set to legacy, but when I click it it just flashes the screen stating loading memtest for a split second and then does nothing, no reboot or anything and I can select the other options. 

20220621_103516.jpg

Edited by gokitty199
Link to comment
6 hours ago, 1812 said:

side note: you can get around the halted boot process for missing devices by disabling them in the bios.

I could not figure out how to do that. I set it to bypass a screen (cant recall the name exactly but it was in the advanced settings) with no change. Is there a guide anywhere? I have some jumpers on the way which I was planning to use to try and trick what I could into thinking it was connected.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.