Jump to content

Power outage made Cache drive Unmountable: No file system


Recommended Posts

A power outage last night seems to have killed my cache drive.  I've tried following this to repaire the btrfs.   I'm on Unraid 6.9.0. 


I've gotten through the copying of the cache drive to a different drive but I'm unable to format the cache drive.  I've tried removing it from cache and moving it but the drive will not format for me to move the files back after the format.  I'm guessing the drive needs to be replaced but thought I would check here for more help before buying a replacement. 




Link to comment



Smart scan came up fine which is odd because removing the drive and trying to format it in a windows system using Mini tool partition software would report a successful format but wouldn't be accessible in windows.  I replaced the hard drive and everything is fine now.  


Thanks for the help. 

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...