Jump to content

Unraid Server not reachable via web interface


Recommended Posts

Hello, everyone!


I'm having a rather strange problem with my server.

I added 2x 8Tb HDD's a few days ago and precleared them. To upgrade my array from 24TB to 36TB! When that was done without errors, I exchanged my 4TB parity disk for the 8TB. After 20 hours when the new parity disk was ready, I integrated the former parity disk and the 2nd 8TB as data disks. After several hours it was done and all 8 data disks + parity were apparently running and I could access my shares!

2 days later I wanted to access via the web interface but nothing worked. At first I thought the server might be off, so off to the basement and have a look. The server was up and the disks too, but I couldn't access it - the shares where accessable, by the way!

So I pressed the reset button and booted the server! After about 2 minutes I got onto the server as usual via the web interface and the shares worked too! Hmm unusual, I thought to myself... About 2 hours later, the same thing again. I can't get onto the server even though it's on. Ping to Funnily enough, I get to the UNBALANCE page of the unraid server via! I looked at all the disk logs and all but one (Parity) have no errors! I've attached the syslog and the log from the parity disk!


Before the HDD expansion, the server ran stably for over 180 days and now it's bitching around...^^

I would like to thank you for your tips!



syslog.txt Logfile_parity_disk.txt

Link to comment
37 minutes ago, DonNico said:

Or should i wait until the problem occurs and then make the dump?

For the not reachable issue need this.


As for the controller, that link mentions Marvell, but you don't have any Marvell controller, I see two dual port Asmedia controllers, one of them with 3 disks connected, so there's a SATA multiplier in the controller or it's connected to an external enclosure using one, in either case those are not recommended, but most likely not the reason for the current issue.



Link to comment



I got a Asrock AB350 PRO4 Mainboard! There are 6 SATA Ports Onboard and the 4-port PCI-E controller

There is no Backplate or anyting alse build in there. 

All is mountet in that case here.


I think i will buy this rcommended 6-port controller.

If i do so, can i 1:1 change it to the new one, or must something changed in the config before?



Edited by DonNico
Link to comment

These 5 drive are connected to two Asmedia 2 port controllers, it can be one controller with two chips:


[9:0:0:0]    disk    ATA      WDC WD40EFRX-68N 0A82  /dev/sdf   /dev/sg5
   dir: /sys/bus/scsi/devices/9:0:0:0  [/sys/devices/pci0000:00/0000:00:01.2/0000:01:00.2/0000:02:00.0/0000:03:00.0/ata9/host9/target9:0:0/9:0:0:0]
[9:1:0:0]    disk    ATA      ST8000VX004-2M11 AV01  /dev/sdg   /dev/sg6
   dir: /sys/bus/scsi/devices/9:1:0:0  [/sys/devices/pci0000:00/0000:00:01.2/0000:01:00.2/0000:02:00.0/0000:03:00.0/ata9/host9/target9:1:0/9:1:0:0]
[10:0:0:0]   disk    ATA      ST8000VX004-2M11 AV01  /dev/sdh   /dev/sg7
   dir: /sys/bus/scsi/devices/10:0:0:0  [/sys/devices/pci0000:00/0000:00:01.2/0000:01:00.2/0000:02:00.0/0000:03:00.0/ata10/host10/target10:0:0/10:0:0:0]
[11:0:0:0]   disk    ATA      ST4000NE001-2MA1 EN01  /dev/sdi   /dev/sg8
   dir: /sys/bus/scsi/devices/11:0:0:0  [/sys/devices/pci0000:00/0000:00:01.2/0000:01:00.2/0000:02:06.0/0000:07:00.0/ata11/host11/target11:0:0/11:0:0:0]
[12:0:0:0]   disk    ATA      ST4000NE001-2MA1 EN01  /dev/sdj   /dev/sg9
   dir: /sys/bus/scsi/devices/12:0:0:0  [/sys/devices/pci0000:00/0000:00:01.2/0000:01:00.2/0000:02:06.0/0000:07:00.0/ata12/host12/target12:0:0/12:0:0:0]


sdf, sdg and sdh are connected to the same two port controller, and one of the ports is being shared by sdf and sdg, that's why both are ATA9.

Link to comment

Hello again!


So i just checked if can access my server over webinterface. For now it ist reachable!

So i have to wait until the issue happens again.

Then i will post the whole dump again!


@JorgeB How can i connect 5 Drives to 2 2-port controllers? Each Drive ist connenctet to one SATA port.

I didn't split a SATA port to connect two drives to one port...  



Edited by DonNico
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...