Jump to content

Strange error when network drops

Recommended Posts



I'm trying to figure out why... When my network drops for any reason, all the drives that are on my NetApp start showing errors. A simple reboot will say that "array turned good
Array has 0 disks with read errors" but this triggers a parity check. Which also comes back with zero errors. 


This happens any time, and I mean "any" time, that the network connection drops. Even just unplugging the ethernet cable will make it happen.


Strange this is, that used to force it into a shutdown before a bios update. Motherboard is Z690 GAMING X DDR4 if that helps

Edited by IllMethods
Link to comment
1 hour ago, jibhaiyya89 said:

I agree. OP, you don’t mention what this site is, but, if it’s something at a webhost that someone from your org manages(CPane access) then definitely contact the hosting company. We have had complaints like this from our campus and it turned out to be an IP block of our NAT address because a web developer had tried the wrong password for the CPanel too many times.

What sort of spam bot wizardry is this?

  • Haha 1
Link to comment
48 minutes ago, JorgeB said:

This is very strange indeed, issues start a couple of minutes after a NIC related call trace, do you have a different NIC you could use, ideally an Intel NIC?


I don't have any spare pcie slots. The only card I have is an old 4 port hp one from an old server.

Edited by IllMethods
Link to comment
  • 3 weeks later...

Ok, so I have disabled the onboard nic and installed a 4 port intel nic.


I rebooted the router to see if it fixed it. This time, 2 of the drives showed read errors which is a lot better but it doesn't seem like it fixed the issue. All the drives on the second hba which is attached to the NetApp now show under historical devices (which means they were temporarily disconnected?), and all the temps for those drives are not readable. 

I've attached the diagnostics. Let me know what I should try next.


Would that second hba possibly be the issue? I'm considering getting an expander card and running it all from the one hba.


Edited by IllMethods
Link to comment
20 hours ago, JorgeB said:

Sorry but I have no idea what it could be, never seen anything similar, let us know if you end up finding anything more.

Will do. It is only the second HBA which is affected by this, so I'm going to try getting an expander card and run it all from the one HBA. I'm just not sure about what cables I'll need now if I do this so it may take a while.

I'm thinking of going with this one, https://www.ebay.com/itm/185002503624?fbclid=IwAR1R2aR-LnLarIdVB3ZVIAqZMm6atBtDm0AFRxPhUINZFFjc3TfPBsgOxK8
Then I'll need to know what cable I need to connect that to my NetApp.

Link to comment
  • 1 month later...

I think I've figured it out. It had nothing to do with the hardware in it, but the smart power monitor that the ups was plugged into. Internet drops, faulty power monitor caused a power spike which made the netapp reboot. 

Seems to be what was happening anyway, could be wrong, but I caught the adaptor last night having a seizure and passing it onto the netapp... Removed it and everything went back to normal.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...