Jump to content


Recommended Posts

2 hours ago, itimpi said:

Strange - your diagnostics show that they DO exist and are on disk1. 


If you have an ad-blocker installed then you should whitelist your Unraid server.  Alternatively try a different browser to see if that helps.


Thanks for the prompt response, I don't have an ad-blocker and I tried on Chrome and Edge and still no luck. So now these services are stopped because there are no paths I'm assuming.






Edited by Khule
adding pictures
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...