Jump to content

Ip address: not set (no internet, ipv4 or 6)

Go to solution Solved by JorgeB,

Recommended Posts

I had to shutdown my server temporarily for some power repairs in my apartment, but when I started it back up there is no internet access. Errors with ping entailed


I first tested the cable itself, and the ethernet cord works when plugged into a different computer. I then tried the same cord into all ports of the server, and there wasn't any connection. I saw some other threads say to remove the network.cfg and network-rules.cfg to regenerate them, but that didn't change anything. I also tried setting the use_dhcp to no. I'm currently at a loss for how to approach this. 


Here is my latest diagnostic file


Link to comment
  • Solution
Jun  7 23:29:38 Tower  dhcpcd[1370]: br0: soliciting a DHCP lease
Jun  7 23:29:41 Tower  dhcpcd[1370]: br0: offered from
Jun  7 23:29:41 Tower  dhcpcd[1370]: br0: NAK: no leases left from
Jun  7 23:29:41 Tower  dhcpcd[1370]: br0: message: no leases left


Router problem, it cannot lease any more IPs.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...