Jump to content

Unable to access WebUI - 6.11.5

Go to solution Solved by GovernorBlaze,

Recommended Posts

Hello all, I seem to be running into a bit of an issue and I am not sure what it causing it.

This morning I made a mistake with my network config and had to boot into GUI mode, no problem, was able to gracefully shutdown and boot with GUI. I got the network issue sorted and was able to access everything including webGUI via the IP address.


I reboot the machine and once it starts booting I disconnected the monitor.

All my containers come back and are accessible but I am unable to access the webGUI.

I look around and see other have had this issue and docker container was using port 80, I SSH in and disable docker via the config.

Reboot and still no luck.

Then I try changing the default boot mode to GUI but still no luck.

I had a quick scan of the logs but nothing that I can see stands out.

Still running 6.11.5.


Any help is appreciated, thank you.


Edited by GovernorBlaze
Fix title
Link to comment
  • GovernorBlaze changed the title to Unable to access WebUI - 6.11.5

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...