Jump to content

New clean unraid install crashes randomly?

Go to solution Solved by JorgeB,

Recommended Posts

I just installed unraid Version: 6.12.2 to Backup my main unraid server.

But I can not even go through the initial Parity sync.

The monitor randomly turns off, no ping and not even the numlock led changes when I press the button.

It's new hardware and it worked with windows.


AMD Ryzen 5 5600G

32 GiB DDR4 3600Mhz XMP stuff off.


I have already tried mirror syslog, but it's not putting anything in.

Maybe someone has an idea, or should I just try an older unraid version?


backupserver01-diagnostics-20230702-1622.zip syslog-

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...