Jump to content

Write errors; previous mounting issues

Go to solution Solved by JorgeB,

Recommended Posts

I recently encountered the "unmountable: missing or no file system" error on my cache drives (thread here)


Everything was good after running some suggested commands; my cache drives were mountable again and my Docker containers went back to normal. For a while.

I started encountering some issues with the containers again so I tried restarting them but started getting the "Execution Error 403" even though my cache was not full. I tried stopping/restarting the array and then ran into the "unmountable" issue again with my cache drives. Ran the "btrfs rescue" command from my other thread again and everything went back to normal. Again.

But short lived.


I've attached some more updated diagnostics that are showing write errors. I'm starting to worry that something worst is amiss. How can I fix this? Is there anything I should do to backup my container configs (since my appdata is on my cache drives) should I need to format the cache pool so that I can easily restore it?


Thank you in advance.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...