Jump to content
We're Hiring! Full Stack Developer ×

[SOLVED] Trying to boot up Flash Drive...


bcboncs

Recommended Posts

I formatted the drive as mentioned http://lime-technology.com/wiki/index.php?title=UnRAID_Server_Version_5.0-beta_Release_Notes and http://lime-technology.com/support/unraid-server-installation

 

I had this up and running originally but I set the IP static and wanted to start fresh.  I did this by formatting the usb flash drive but it will not boot up now.  When I originally did this, it worked the first time, but I tweaked some settings and wasn't able to revert.  Anyone have any ideas?

Link to comment

I did the 'Run as Admin' in windows 7 on that batch file but it just launched a command prompt with syslinux.exe -ma f:\ and told me to press any key to continue. I pressed a key and my command prompt disappeared. Doesn't the syslinux.exe -ma F:\ portion at least take a few moments to work? Either mine is instantly working or this part isn't working.

 

I'm at work right now so I'm trying to be as descriptive as possible

Link to comment

I actually did this also.

 

Went to start, typed in command prompt, right clicked it and ran it as admin.  I typed that command (which is why I remembered it so well from the top of my head) and the same thing happened.  I know for the formatting it said to accept Windows defaults but when I want to format it (after having it already formatted), it defaults the file system to something else and the allocation is different than when I click the button to use windows default formatting.  I've clicked the button too.

 

I feel like something is missing and I'm pretty sure when I did this the first time that the syslinux.exe at least had a progress bar of some sort (but I don't remember too well).

 

I tried my original version 4.7 and also the newest beta version.  I also tried the latest 5.0b12 build.  I'm not sure why the 'stable' version 5.06a isn't the available for download...

Link to comment

It's actually doing the same thing... it just sits at a black screen with an underscore blinking, no text.

Then it is not set as the boot device.

 

Sigh... sorry.  You are correct as well as the other person above... I didn't think my BIOS would change that since the OS is booting from the flash drive. Thanks... and sorry again.

 

[sOLVED]

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...