Jump to content

Unraid Connect - UPnP (No access when remote)


Recommended Posts

Hey my smart Unraid fam, 

 

Firstly, even though I'm signed in on my server on the same account as this forum, I have no idea why I cannot post in the Connect thread. 

 

Anyways, I am very new to Unraid and very much rely on reading tech setup forums or watching youtube guides to get me to where I am at with Unraid. Everything is on track except, I cannot for the life of me work out how to get Unraid Connect to work. 

 

I have UPnP turned on my Deco XE75 router and thought it should be pretty straight forward to access Unraid remotely. I can sign into and see the 'My Severs' page remotely, turn on remote access successfully but when I try to click to gain access, I fail to anywhere with a 'this site can't be reached' page.

 

  • Using Unraid 6.12.6
  • UPnP is switched on under Management Access
  • UPnP is switched on within my router
  • Selected Dynamic - UPnP
  • Unraid Connect works locally but not remotely
  • Tried the other 'Allow Remote Access:' options but nothing worked
  • Uninstalled and reinstalled Connect

 

I am impressed I've made it this far as I am not great at this stuff but is there something I am missing? 

 

Thanks,

Screenshot 2024-01-14 162327.png

unnamed (20).jpg

unnamed (19).jpg

Screenshot 2024-01-14 1636301.png

Link to comment

Hey Hoju, 

 

Not an unraid pro by any means, but have been working on my server for a couple of years. 

Looking at what I have setup versus your settings. 

 

I have use SSL/TLS on. 

I also have the destination port (server LAN IP) 192.xxx.xxx.xx:443 forwarded on my router for one of my docker containers. 

 

Hope that helps. 

Link to comment

Hi BxReap3r, thanks for your reply! 

 

I am not sure if I have SSL/TLS on, so Ill check that when home. While I can port forwarding Plex, unfortunately, I haven't been able to do it for the unraid GUI.

 

I have been reading and maybe it is/was my ISP with CGNAT. I swapped ISP the other day and yet to test to see if that made any difference. 

 

Cheers!! 

 

 

 

Link to comment
  • 2 months later...

First chain that comes up with a google search. You ever get it work as its not for me.

 

Using a Synology router here so different there, but same issue, UPnP on the Unraid box is not workin.

 

Options are set, confirmed UPnP works on other servers/systems, tested manual UPnP probing from a VM as well.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...