Jump to content

screen keyboard & mouse go to sleep after a time and will not wake up from slumber?

Recommended Posts


I have been running UNRAID for about 30 days now.  GREAT product, should have done this years ago. :)


I am down to working out little gremlins and I have one that is odd to me.

on Unraid box, I have a monitor/keyboard/mouse plugged up.  Upon booting or rebooting works great.

after a time the monitor keyboard mouse go into "sleep" mode.  

Nothing I have tried thus far will wake it back up. ( typically wiggle mouse, hit a key on keyboard, etc...)

Its not a huge problem, but it seems odd that I cannot go over to the server and use the command line directly without a reboot of the system.


Anyone got thoughts on this?


Thanks for your time.



Link to comment

I used Vi to add the line from the main terminal.  Talk about old school archaic...LOL.. I had to google how to exit save....LOL   " : then x "   would have never guessed that one.


Thanks for the Dynamix File Manager plugin comment itimpi.  That is a good feature to add.  However, I was not able to see the root and as such, not able to navigate to the /boot/config/go file.  I assume it is simply because that data is on the USB stick and I do not know the command to get to that yet.


so to update the thread... "setterm -blank 0" added to go file in /boot/config.  System rebooted successfully.  Now we will wait to see it solved.

Thanks for all the help.  Ill return in a while to let you know if it solved the issue.



Edited by Jasonmccullar
Link to comment

Update...  The fix worked, as the screen no longer goes into sleep mode period.  LOL. 

That's one way to curb stomp it. 


Any further thoughts on awaking a sleeping screen besides an "always on" option?  If not, hey at least its fixed for the time being.

Thanks again for the prompt help.  Appreciated.


Regarding Dynamix. 

The drives are there but not the USB stick.  I attached a pic for simplicity.  If there is a way to expose the root of the system to Dynamix, I would like to know how to do that.  There are some tweaks I would like to research on the underlying OS in the future.  




Screenshot from 2024-01-19 15-15-17.png

Link to comment

Not quite sure why it is not working for you?   I click on the leftmost icon for the flash device and it takes me into a view showing the folders and files on the flash device.     When I navigate to the config folder and click on the ‘go’ file it opens it up for editing.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...