Jump to content


Go to solution Solved by Frank1940,

Recommended Posts

Not sure what to suggest then.   


The diagnostics that you posted show that you DID have a /mnt/user at the point they were taken.


shfs            157T   43T  114T  28% /mnt/user0
shfs            157T   43T  114T  28% /mnt/user


The system also seems to think all your shares are there:

appdata                           shareUseCache="yes"     # Share exists on disk1
D-----T                           shareUseCache="only"    # Share exists on ubuntu
domains                           shareUseCache="yes"     # Share exists on disk1
I-O                               shareUseCache="only"    # Share exists on ubuntu
isos                              shareUseCache="yes"     # Share exists on disk1
M---e                             shareUseCache="yes"     # Share exists on cache, disk1, disk2, disk4, disk5, disk6, disk7
M----s                            shareUseCache="no"      # Share exists on disk2
M---c                             shareUseCache="yes"     # Share exists on disk9, disk10, disk11, disk12
system                            shareUseCache="yes"     # Share exists on cache, disk1
u-----------------1               shareUseCache="no"      # Share exists on disk1
VM                                shareUseCache="only"    # Share exists on ubuntu, disk1


It just might be worth running a check filesystem on all drives in case there is file system corruption somewhere causing problems although I did not spot anything in the diagnostics.


BTW:  Not your current problem, but you normally want the appdata and system shares to be set up so that they are all on the cache to maximise performance of docker containers and to avoid keeping array drives pun up when not needed.  Your current settings say move these to the array if possible.

Link to comment
39 minutes ago, Frank1940 said:

Post up screenshots of these two commands run in the GUI Terminal:

ls -al /mnt

ls -al /mnt/user


If you are concerned about privacy, you can crop the directory names off of the second one when you do the screenshot. 


I run the command,and the pic is up there,anyway thanks.

Link to comment

Those permissions are definitely wrong.


Not sure what could be setting the permissions wrong at the /mnt level as those are set up dynamically when Unraid boots as I would have thought should be the ones at the /mnt/user level.   However you could run the New Permissions tool against User Shares at that level to see if it changes things.  If it does you will need to identify what could have set the permissions wrong in the first place to stop it happening again.



Link to comment
25 minutes ago, Frank1940 said:

Also try booting up in the Safe Mode  (An option on the Unraid Boot Menu during bootup)...


Also disable Docker and VM Manager in Settings before rebooting in SAFE mode, then post new diagnostics, and the output of those commands again


1 hour ago, Frank1940 said:
ls -al /mnt

ls -al /mnt/user


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...