Jump to content

Parity Swap did not work - (IO errors?)

Go to solution Solved by JorgeB,

Recommended Posts

Ok I tried to do a Parity swap where I replaced a 2TB drive with the 12TB parity drive and then put in a 14TB drive.  Seems simple enough- Ran the parity swap and when it got to 100% it stopped and didn't acknowledge and the GUI asked me to do it again.  I thought it was an issue with a previous issue so I upgraded to the latest unraid 6.12.10 and redid the parity swap.  Now it got to 100% and its went back to say Stopped. Upgrading disk/swapping parity.  I look at the logs and now I'm seeing a ton of red.    Thoughts? I'd prefer not to do it by replacing parity and rebuilding and then replacing data separately but will if I have to.   



Edited by cbr600ds2
Subject change for clarification
Link to comment
Posted (edited)

Shut down and reseated cards and reseated cables.   Looks like its not recognizing the old 2TB drive now so....umm... hopefully this parity swap will work this time otherwise....I may have to do it the old fashioned way.  Can I swap parity with one data drive emulated or....no?  


Also it looks like its copying right but I was watching on  the ol' youtube vids and its notsaying copying on the new parity drive.   it does say reading....   

Edited by cbr600ds2
added more color
Link to comment
  • cbr600ds2 changed the title to Parity Swap did not work - (IO errors?)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...