Cannot add user


silverfox

8 posts in this topic Last Reply

Recommended Posts

  • 8 months later...

Wow, thank you Johnm. I would have never guessed in a million years that the add user was only tested with lowercase.  Tried adding three different people doing the dumb thing and adding them as Firstname, or Firstname Lastname.  No error message, no instructions anywhere that the add user had failed or that users can only be identified in all lowercase.  Just setup a couple of users as firstname (all lowercase) and it worked no problem.

Link to post
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.