Jump to content

unRAID doesn't get past bzroot... ok


Recommended Posts

unRAID (clean install of 6.1.8) was working fine.  Been restarting to try to get GPU passthrough working on a VM.  As in stop array, check "yes I want to do this" and hit reboot button.  On one of the reboots (nothing changed other than the VM on the cache drive), the unraid screen starts, gets to the blue screen, says loading /bzimage....ok, loading /bzroot...ok, flashes to a black screen for just a moment, then shows the loading /bzroot stuff in blue again and just stays there.


No idea what to do here.  Turned off the computer and unplugged it for about an hour (thinking it may be thermal), but after an hour, same result.


Appreciate any help!


Unrelated I think - working on Win10 VM, and my GPU, an EVGA GT730, seems to not handle VM restart once I pass a GPU through.  If the VM restarts w/ passthrough, I need to reboot the VM before anything goes to the monitor.  I had this in the past, it worked fine once I got the nvidia drivers installed, but I'm having trouble repeating the process to get the drivers installed.

Link to comment

More info, I have two licenses.  Using a different usb stick will actually load unRAID (not the correct config, though), so it appears to be something wrong with my flash data.


I plugged the "bad" flash into a PC, it did NOT ask to fix anything.  Nothing at the root level has a recent timestamp except readvz, although I think that is because I installed the powerdown plugin yesteray.  In config, super.dat and secrets.tdb were touched most recently (same timestamp), while domain.cfg and disk.cfg have timestamps of within 1/2 hour of super.dat and secrets.tdb.  Could issues in any of these files create what I'm seeing?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...