Having trouble with community applications plugin


6 posts in this topic Last Reply

Recommended Posts

Dear readers,

 

A few days ago I installed unraid and so far all had been going well.

After searching around and finding several docker containers I came upon a thread in which someone mentioned "community applications".

Some more research pointed out that this was something like an app-store.

 

After installing the community applications plugin(from: http://lime-technology.com/forum/index.php?topic=40262.0) something weird happened.

Clicking on the apps button in my top bar shows part of the application and then starts throwing the same error over and over again.

This error being:

 

Download of appfeed failed. Reverting to legacy mode

Download of source file has failed

 

I already tried reinstalling and I even found the url the app (should) use, this being: http://tools.linuxserver.io/unraid-docker-templates.json which I can access without any problem. (tested in chrome and postman)

 

Does anyone know how to resolve my issue?

Link to post

Thanks for taking the time to reply.

 

I did try to download it on my server (with wget) and it works fine. (I tried it again today and it still works: https://asciinema.org/a/2f46yv8n0osxht92c5dlspbvl)

If someone could tell me where exactly the file *should* go I can try manually moving it there. (or check permissions on the folder :P)

The file is not actually saved anywhere, but is parsed upon completion of the download, so there's no way to bypass it.

 

You're server is not hitting linuxserver.io, nor is it hitting github (legacy mode).  Behind a VPN by chance?

Link to post

I am not behind a vpn and can ping the linuxserver.io domain just fine :/

I uninstalled and reinstalled the application a couple of times now and I'm running version 2016.06.05a

 

 

gave up on fixing this without using my prior knowledge.

app now downloads the file list and then parses it. this worked.

 

closed & resolved

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.