NVME error


jacan

Recommended Posts

Hi Guys, you are my last resort, for the past weeks i have tried to troubleshoot this problem with no success.

The problem is that i installed a Samsung Evo 860 250Gb and the first few weeks was good and then i started to have corruption, tried BTRFS and XFS, i have lost the contents of the cache almost 5 times already.

 

I dont know what else to do, motherboard is Asus Z170 z170 pro4, 32gb of ram.

 

im attaching my latest log before loosing again the contents, it all starts with Timeout I/O

i have removed some redundant lines in order for the log to fit

 

Hope you can provide me with any help to try to fix this

 

nvme1.txt

Link to comment

Check for a board bios update, that's a very new NVMe model so compatibility issues may happen, other than that and although it's unlikely make sure it's well seated and if you can try it on another PC with windows.

 

It's also unlikely but can always be a problem with the device itself.

Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.