Jump to content
Sign in to follow this  
Mettbrot

[Solved] Disk missing in Shares

5 posts in this topic Last Reply

Recommended Posts

Hi,

 

I have recently done some restructuring of my server to get 4 of my 5 drives encrypted. This included moving files around disks and swapping disk positions in unraid. Now that I have everything set up neatly I notice that one of my disks (disk5) is completely missing from shares. I have already checked all filesystems and they are OK. I have my diagnostics attached.

At first I suspected that it was a problem with shares containing umlaut characters äöü but that doesn't seem to be the case.

I already run the new Permissions script on all drives.

What could the problem be?

 

Cheers

(Some of my drives have issues like CRC error count but that came from a faulty power supply that I swapped in the meantime. They are running fine now.)

 

Edited by Mettbrot

Share this post


Link to post
49 minutes ago, Mettbrot said:

I notice that one of my disks (disk5) is completely missing from shares.

 

What exactly are you seeing that makes you think this? Could we have some screenshots?

 

Are you sure it isn't excluded in Global Share Settings?

Share this post


Link to post

I have two folders on disk 5 and none of their contents show up in the respective Share (or /mnt/user/..)

 

I checked every Share I have, they all include "All" disks, soime of them exclude only disk1. I noticed something different though: I can not select disk5 in any of the dropdowns. What could be the reason for that? It might be tho root cause of the issue :ph34r:

 

 

Edited by Mettbrot

Share this post


Link to post
23 minutes ago, Mettbrot said:

I checked every Share I have, they all include "All" disks, soime of them exclude only disk1. I noticed something different though: I can not select disk5 in any of the dropdowns. What could be the reason for that? It might be tho root cause of the issue :ph34r:

 

33 minutes ago, trurl said:

Are you sure it isn't excluded in Global Share Settings?

 

Share this post


Link to post

Damn! Thank you. I forgot that I changed that when rearranging files on the disks. Stupid mistake :/

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this