Jump to content

System locked up, please help.

6 posts in this topic Last Reply

Recommended Posts

Once again my system locked up.  But was weird.  

a couple things.  I have an unassigned drive that changes from /sda to /sdb and just keeps going randomly.   Well I have two of them.  Both seagate 5tb.  The drives worked on this computer before no issue when just linux.  They attach perfectly to my raspberri pi.     I think they are formatted in EXT4 format. Is that an issue.  how do I format the drive to be in a usable format for unraid?


What caused the lock up was I saw all my dockers had updates.   I tried to update them.  They would not stop.   So I clicked the button to stop all dockers.   Nothing..... Finally I just went to the server and clicked the reboot button in the gui.   Well, firefox on unraid coul dnot find server.  gui webpage would not load.  But server was perfectly working.    Looking at htop I could see the kill commands were given and frozen for docker.    I eventually went to cli.  Ran diagnostics, then just hard booted server.    The poweroff command would not even work in the cli / terminal.   


Please look at my diagnostics and let me know what you all see.   I am still trying to learn the unraid ecosystem. 



Share this post

Link to post

Disks that change designation as you've described are disconnecting and reconnecting, so check data cables and power. Are they internal or external/USB? Unassigned Devices plugin supports EXT4.

Share this post

Link to post

They are external drives. Usb3.   Yeah. I can see them disconnecting and reconnecting.  Cables are fine since I use the same cables when I plug into the raspberry pi and drive works fine.   I know when I look at logs I see an error.  


Did I post this is the write section to get diagnostics reviewed? 


Share this post

Link to post

It's a USB problem. The disks disconnect, reconnect and receives a different designation, one of them walking through the alphabet nearly five times and ending up as /dev/sddx. That one might work more reliably on a different port or perhaps with a newer BIOS. There's a lot of noise in your syslog, from this problem and also from a component of the Preclear plugin that is buggy, making it difficult to see what else is going on.

Share this post

Link to post

Thanks.  I will try a different cable when I get home tonight.    I will see if my bios on motherboard is up to date.   


Should I delete preclear since I don’t need it anymore.   Untill

i get New drive? 

Share this post

Link to post
4 minutes ago, bphillips330 said:

Should I delete preclear since I don’t need it anymore.


Yes. That would help make thing easier to see. You can always install it again if you need it later.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now