Jump to content

Can't add container, can't update container


Recommended Posts

Hello everyone!


i have some problems with my containers


1) i can't update any container 


Pulling image: needo/sabnzbd:latest





Removing container: SABnzbd

Successfully removed container 'SABnzbd'




Command:root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker create --name='SABnzbd' --net='bridge' -e TZ="America/Los_Angeles" -e HOST_OS="unRAID" -p '8080:8080/tcp' -v '/mnt/user/MEDIA':'/MEDIA':'rw' -v '/mnt/cache/Apps/SABnzbd':'/config':'rw' -v '/mnt/cache/Apps/SABnzbd/Downloads':'/Downloads':'rw' 'needo/sabnzbd' 


The command finished successfully!

yet after this message 'update ready' button is still present


2) i deleted my plex container since it was not working (when i went to plex web gui - plex could not find the plex server (so...it could not find 'itself'?...). anyway, i deleted it and tried to add it anew from scratch, this is the message that i got:


http://tower/plugins/dynamix.docker.manager/icons/addcontainer.pngAdd Container



Pulling image: needo/plex:latest





Command:root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='PlexMediaServer' --net='host' --privileged=true -e TZ="America/Los_Angeles" -e HOST_OS="unRAID" -v '/mnt/user/appdata/PlexMediaServer':'/config':'rw' 'needo/plex' 

Unable to find image 'needo/plex:latest' locally
/usr/bin/docker: Error response from daemon: Get https://registry-1.docker.io/v2/: net/http: request canceled while waiting for connection (Client.Timeout exceeded while awaiting headers).
See '/usr/bin/docker run --help'.

The command failed.




also, i tried to check for beta version of unraid OS (just for the sake of it, i would not install beta really), but if i select 'beta' in Branch, a circle will spin, and it will revert to 'stable'. no error messages or anything.



i did change my hardware recently, but everything was working fine for a month.


i can't link any particular event to this behavior.


Thanx in advance for help!

Syslog and HW profile attached, let me know if anything else is needed.







Link to comment



i've uploaded the diagnostics file


yeah, regarding the read errors, i suspect its not disk related, i get errors all over the place from time to time (for example its disk 2 and disk 11 now), and its been like this as long as i can remember, yet the server worked fine, never had drive failure, did rebuilt a drive couple of times without a problem...to be honest I've been ignoring the errors for quit some time, since i never found a clue to what is the source of the errors. i look at pending sectors for possible drive failure.

if you can advice me what to look for, ill happily look into that as well




Link to comment

To me, it looks like bad cabling / loose cabling.


Problem with the read errors that you're having is that each and every time a read error happens, unRaid spin's up all the drives, recalculates what is supposed to be in that particular  sector and then rewrites the data.  Huge performance hit when you're reading a file.

Link to comment
  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...