Jump to content

Upgraded to lasted version. Stuck at boot.


Recommended Posts

I updated to the latest stable version and now my system will not boot.

This is the prompt it stops at:


I have tried to boot in safe mode without luck. Sometimes it will hang at the "strarting RPC NSM" prompt also.

I have tried removing all my custom lines in the go file along with the sysconfig file without luck.


Any ideas?

Link to comment

Ran it. Found bunch of errors, coverted lost chains to rec files.

Ran it again with the switches /f /r /x


Completed, ejected, inserted into server.

Stopped at starting SAMBA again.


I have a backup of the config file. I might just try to move it to a new drive.

Any other ideas?

Link to comment

Tried to use a fresh install.

Same thing.

Removed my dedicated gpu, went down to one stick of ram, removed extra nic card, disconnected drives.

Same thing.


Maybe I need an older version that what is currently on the site. Not sure of the exact version I had but it was older than 6.5.2


Any know issues with the c602 chipset boards? Running a Gigabyte GA-7PESH1 board with dual Xeons and about 96gb of memory.



Link to comment

It has been quite a while without a response.  What I would suggest is that you post up to the release thread for 6.5.3 (that is the version that you upgrade to?) and briefly list the steps you took and a link to this thread.  Lime Tech does not monitor this sub-forum as religiously as they do the release threads.  Perhaps, they will have some thoughts as where to go from here. 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...