Jump to content

Solved | Using Transmission with VPN

3 posts in this topic Last Reply

Recommended Posts

I know most VPN don't allow for port forward. 

Currently I'm using PIA which allows to do that. I like using Transmission because it just works it's simple and torrents get deleted automatically by Sonarr without Hassle. 


So, I have downloaded the docker for activ-transmissionvpn and it connects I can do privoxy. BUT, I the ports are not open and I'm connected to a location that allows it. Is there any configuration that I have to put in somewhere? what am I missing? 


Using the PIA application in windows you can enable port forward and disable by default so. I think that's what's happening. 




And I have tried Deluge and Qbitorrent and for some reason it doesn't works right


Edited by gacpac
Topic solved

Share this post

Link to post
3 minutes ago, gacpac said:

I have downloaded the docker for activ-transmissionvpn

Read the support thread specifically for that docker, and if your question is not already addressed, ask it in that thread.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now