Jump to content

[Solved] Unraid freezes, runaway dockers can't be stopped


Recommended Posts

I recently made hardware switch from an older Xeon to the Ryzen 2700x. I've yet to have much stability yet unfortunately; I believe docker and crew are my culprit. The diagnostics are attached. Basically, everything freezes after several hours of uptime. Everything becomes unresponsive; no network, but hardware is still running. I have no console access currently as it's headless. 

Essentially, from what I can tell, the plex media scanner (docker) causes a kernel bug, and hangs. I can't stop/kill the docker, nor Docker itself, or even the process. It just hangs at 100% cpu usage. I can't even powerdown. I'm forced to hard restart. I don't have a parity disk or a cache disk; as bare bones as I can be. If I let the server idle without starting docker, all is fine, no issues. I've tried deleting the docker image and rebuilding several times – no luck. I've also tried running just Transmission in the docker, without starting plex. Same issue, hanging after several hours.

Any ideas would be most welcome!



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...