Jump to content

[Solved] Cache drive "Balance" not working?


Recommended Posts

Hello, I ran 

-dconvert=single -mconvert=raid1


in the balance window for my first cache device, and my syslog reported



Sep 7 14:55:21 Tower ool www[2505]: /usr/local/emhttp/plugins/dynamix/scripts/btrfs_balance 'start' '/mnt/cache' '-dconvert=single -mconvert=raid1 '


However, nothing seems to be happening. No writes / reads to either disk (I just added the 2nd one, shouldn't have any data on it) , and still shows the balance information as RAID1 and available space as 2x my smallest drive. Do I just need to let it do its thing for a few hours or is something wrong?

Oh, I also tried running the balance command again, to no avail..

Link to comment


3 minutes ago, johnnie.black said:

If your copying/paste the command try typing it, some users had similar issues recently where it's pasting extra characters.

Woohoo!! Tons of read activity and the Balance screen updated to show activity! 


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...