Jump to content

Blinking cursor on boot


Recommended Posts

Hello. I'm just starting out with unRaid. I am having a problem booting up unRaid. First off, I did read through several of the previous threads regarding this issue and tried the listed solutions to no avail.



I started out by testing out unRaid on a separate "test" computer and I successfully booted into UnRaid.  I started to set up VMs, Dockers, etc. to get a feel for unRaid and everything was great (Gigabyte Motherboard Model Z97X-UD3H motherboard) I was ready to purchase a key as soon as I moved over to my intended PC (Gigabyte GA-Z77X-UD4H). This is when I get a blinking cursor on boot.


I matched the BIOS settings between the two motherboard as closely as possible (e.g. Legacy mode (non-UEFI), disabled USB 2.0 support, forced FDD for the USB stick, etc.). None of the various BIOS settings that I have tried have worked. I know the USB stick works as I have booted it many multiple times reliably on another PC. I know that I must be missing something. 


Any help would be greatly appreciated.

Link to comment

I read somewhere on one of the past threads that disabling USB.20 would revert the port to USB1 mode. But, I went ahead and turned USB 2.0 support back on after that option did not work. Since, I posted I was able to boot unraid but only if I hit the F12 key on boot up so that I can select the USB stick that I have unraid on. For some weird reason, the USB stick shows up fine as a selectable boot option when doing an F12 but does not show up in the BIOS menu. But since I don't plan on rebooting my box very often, I am not worried about getting to the VERY bottom of this issue. At least I have a working system now. Thanks for your help.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...