[Solved] Docker not working from 6.6.0 rc3 to release


TOoSmOotH

3 posts in this topic Last Reply

Recommended Posts

Everything was fine in rc3 but since I upgraded Docker fails to start. 

 

Seeing this error:

time="2018-09-21T13:26:28-07:00" level=warning msg="could not use snapshotter aufs in metadata plugin" error="modprobe aufs failed: "modprobe: FATAL: Module aufs not found in directory /lib/modules/4.18.8-unRAID\n": exit status 1" 

 

Full log attached.

docker.txt

Edited by TOoSmOotH
Link to post
2 hours ago, TOoSmOotH said:

Everything was fine in rc3 but since I upgraded Docker fails to start. 

 

Seeing this error:

time="2018-09-21T13:26:28-07:00" level=warning msg="could not use snapshotter aufs in metadata plugin" error="modprobe aufs failed: "modprobe: FATAL: Module aufs not found in directory /lib/modules/4.18.8-unRAID\n": exit status 1" 

 

Full log attached.

docker.txt

Your full diagnostics would probably be better

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.