Jump to content
CrashnBrn

Execution Error 403 Docker and BTRFS errors

4 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hi,

 

Out of the blue my nzbhydra2 container stopped working. I got some errors about cache utilization being high but then returned back to normal. I tried to restart the container and got a 403 error. Looking at the looks there are some BTRFS errors but I don't know what they mean.

 

I haven't restarted the system yet.

 

Can someone please take a look and let me know the next steps I should take?

 

DIag attached.

 

Thanks!

namek-diagnostics-20190309-1724.zip

Edited by CrashnBrn

Share this post


Link to post
Posted (edited)
11 hours ago, johnnie.black said:

Cache filesystem is fully allocated, see here for how to fix.

Thanks for that link! Is running that command the same as running it through the GUI?

 

Also I seem to have lost all my settings for my nzbhydra2 container

 

Edit: Weird I lost indexer settings but logs and history are still there. Restored from backup and all is well.

Edited by CrashnBrn

Share this post


Link to post
2 hours ago, CrashnBrn said:

Is running that command the same as running it through the GUI?

Yes, as long as you add the same command line options.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.