Jump to content
luca2

problem: files in shares dissapeared

2 posts in this topic Last Reply

Recommended Posts

Hi,

 

I installed my dad (user with no expertise in IT) unraid. He has been transferring all his files (pics, docs, etc)  to several shares in unraid. Recently he called me and I had a look and found one of his disks was showing errors.

At this moment I upgraded his version from 6.5.X to the latest one. No errors showed up.

So then I replaced disk2 with another one and let it rebuild.

After that his array shows no info in any share and also some weird info on the general tab of the GUI. In the pic "array" you can see disk 1 and disk2(both are 1TB drives) are half full. But if you look at the pic "shares" all of them show 2.02TB free space.

Fix common problems (als I attach a pic) shows read errors on all disks! Myself do have unraid running for years and never saw this.

Also, I cannot access or peform a smart anaylisis of any disk (I attach a report).

There must happened something but I can´t tell since I am not next to dad´s server.

Maybe someone can help me out to try to recover the data in the shares.

Thx in advance.

Rgds.

 

array.PNG

shares.PNG

fixcommonproblems.PNG

towerpapa-diagnostics-20200114-1957.zip towerpapa-smart-20200114-2002.zip

Share this post


Link to post

Parity and disk3 dropped offline almost immediatly after array start:

Jan 14 00:44:27 TowerPAPA kernel: ata4: link is slow to respond, please be patient (ready=0)
Jan 14 00:44:32 TowerPAPA kernel: ata4: device not ready (errno=-16), forcing hardreset
Jan 14 00:44:37 TowerPAPA kernel: ata4: link is slow to respond, please be patient (ready=0)
Jan 14 00:44:42 TowerPAPA kernel: ata4: SRST failed (errno=-16)
Jan 14 00:44:47 TowerPAPA kernel: ata4: link is slow to respond, please be patient (ready=0)
Jan 14 00:44:52 TowerPAPA kernel: ata4: SRST failed (errno=-16)
Jan 14 00:44:57 TowerPAPA kernel: ata4: link is slow to respond, please be patient (ready=0)
Jan 14 00:45:27 TowerPAPA kernel: ata4: SRST failed (errno=-16)
### [PREVIOUS LINE REPEATED 1 TIMES] ###
Jan 14 00:45:32 TowerPAPA kernel: ata4: reset failed, giving up
Jan 14 00:45:32 TowerPAPA kernel: ata4.00: disabled
Jan 14 00:45:32 TowerPAPA kernel: ata4.01: disabled

And a few minutes later disk1 and disk2 did the same:

Jan 14 00:53:51 TowerPAPA kernel: ata3: link is slow to respond, please be patient (ready=0)
Jan 14 00:53:56 TowerPAPA kernel: ata3: device not ready (errno=-16), forcing hardreset
Jan 14 00:54:01 TowerPAPA kernel: ata3: link is slow to respond, please be patient (ready=0)
Jan 14 00:54:06 TowerPAPA kernel: ata3: SRST failed (errno=-16)
Jan 14 00:54:11 TowerPAPA kernel: ata3: link is slow to respond, please be patient (ready=0)
Jan 14 00:54:16 TowerPAPA kernel: ata3: SRST failed (errno=-16)
Jan 14 00:54:21 TowerPAPA kernel: ata3: link is slow to respond, please be patient (ready=0)
Jan 14 00:54:51 TowerPAPA kernel: ata3: SRST failed (errno=-16)
### [PREVIOUS LINE REPEATED 1 TIMES] ###
Jan 14 00:54:56 TowerPAPA kernel: ata3: reset failed, giving up
Jan 14 00:54:56 TowerPAPA kernel: ata3.00: disabled
Jan 14 00:54:56 TowerPAPA kernel: ata3.01: disabled

Rebooting should bring them back online, but there's likely a power/board issue, also controller is set to IDE but I believe that board doesn't support AHCI, if it does change it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.