Jump to content
Sign in to follow this  
Berik

Errors with unraid

6 posts in this topic Last Reply

Recommended Posts

FYI:   You can attach the diagnostics directly to you forum posts.    Many people will not look at them if they are posted to an external site.


You say 2 disks were giving errors - if so which ones?     Nothing sprung out to me to say which ones from the posted diagnostics.

 

Share this post


Link to post

Errors on multiple disks like that suggests a connection/power or controller problem, check/replace cables first, it it doesn't help try a different controller if available.

 

P.S. Onboard SATA is set to IDE, change it to AHCI for best performance and reliability.

Share this post


Link to post
47 minutes ago, johnnie.black said:

Errors on multiple disks like that suggests a connection/power or controller problem, check/replace cables first, it it doesn't help try a different controller if available.

 

P.S. Onboard SATA is set to IDE, change it to AHCI for best performance and reliability.

Thanks, will look into it. Any advice how to change the onboard sata to ahci?

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this