Jump to content

technologiq

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

2 Neutral

About technologiq

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 6.7.2 on a Unraid machine I built over this past weekend. Ombi went corrupt at some point yesterday. Frustrating after I just set it all up. /appdata is on the array and does NOT use the cache. Changing whether /appdata is on the cache drive or not will briefly fix this issue but then goes right back to being corrupt.
  2. This worked, thank you. I can't believe I overlooked it. Just started using Emby yesterday from Plex and learning the ropes.
  3. I have an issue that's driving me a little nuts. I have emby as a docker container and because docker assigns it a private 172.17.x.x address clients inside my home network can't access the server when logging in using emby connect. I can give the container it's own IP address on my network which fixes that issue but then other apps such as Sonarr and Radarr can't talk to it. Any ideas?
  4. I followed the video to a tee and use pfSense for my router. After getting everything set up, if I try and access any of the dockers from outside my home network they all give me the same white screen that says "Welcome to our server The website is currently being setup under this address. For help and support, please contact: me@example.com" Any ideas?
  5. I apologize if this is a stupid question but I have 7 drives in my Unraid Server, one of them is a 512GB SSD (Samsung 860 pro). This has always just been my cache disk but I would like to take advantage of that drives speed for my VMs. I know I could just put the VMs on that drive, but the drive would not be part of the array. Is there any way to get the VMs on this into the array? I know I could set up some kind of script to copy the VMs daily but that could be intense with large vdisks. Thank you!
  6. Edit: I'm a dumbass - port 443 wasn't forwarded....... I too am having issues with this docker. I've removed it and reinstalled it several times (including removing the appdata folder for letsencrypt). I've tried different ports. I'm getting the following error: Failed authorization procedure. technologiq.duckdns.org (tls-sni-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Timeout I've double checked and made sure my port forwarding (Ubiquiti ER3) is working correctly. It appears that NGINX isn't even starting up to respond to the request in the first place. Any ideas?
  7. Am I missing something? I've added the repository (https://github.com/linuxserver/docker-ombi) but when I go to Add Container I don't see Linuxserver.io or Ombi listed?!
  8. Is there any way to mount/view the contents of a container? One of my docker apps (binhex delugevpn) is gobbling up a ton of space very quickly and I'm trying to figure out what it is (I've verified all my settings and mount points are correct). If I can see the contents of the container I should be able to figure out what is getting saved there. Thanks.
  9. Sounds like you must have it storing something inside the container. What are your volume mappings? I don't use Deluge, but do you have it writing anything to any folder that is not in /config /data /dls /complete /incomplete /movies Maybe post a screenshot.
  10. Thats what I thought but I don't think so - here are the mappings: /config --> /mnt/user/Automation/Docker/delugevpn/ /data --> /mnt/user/Downloads/ /dls --> /mnt/user/Downloads/ /complete --> /mnt/user/Downloads/complete/ /incomplete --> /mnt/user/Downloads/incomplete/ /movies --> /mnt/user/Media/Movies/ Docker.img is stored in /mnt/cache/.docker/ Sounds like you must have it storing something inside the container. What are your volume mappings?
  11. DelugeVPN keeps growing on my at a very quick rate (5-6gb per hr) until it hits the capacity of the docker file (currently 30GB) causing me to have to recreate the docker file and all the containers. I have set all the download folders up and everything works but I can't for the life of me figure out why it keeps happening. Any ideas?
  12. Hello, A week or two ago my docker image went bad and today I created a new one. Fortunately I was able to use the MY-xxxx templates to get them back. I'm now struggling with delugevpn however and seeing the following info in the log. Not sure why it's saying it can't assign the requested address. 2015-07-29 23:09:36,603 DEBG fd 25 closed, stopped monitoring (stdout)> 2015-07-29 23:09:36,603 DEBG fd 29 closed, stopped monitoring (stderr)> 2015-07-29 23:09:36,603 INFO exited: privoxy (exit status 0; expected) 2015-07-29 23:09:36,604 DEBG received SIGCLD indicating a child quit 2015-07-29 23:09:36,606 DEBG 'deluge' stdout output: [info] All checks complete, starting Deluge daemon... 2015-07-29 23:09:48,065 DEBG 'deluge' stderr output: Unhandled error in Deferred: 2015-07-29 23:09:48,067 DEBG 'deluge' stderr output: Traceback (most recent call last): File "/usr/lib/python2.7/site-packages/deluge/main.py", line 230, in start_daemon Daemon(options, args) File "/usr/lib/python2.7/site-packages/deluge/core/daemon.py", line 161, in __init__ component.start("PreferencesManager") File "/usr/lib/python2.7/site-packages/deluge/component.py", line 296, in start deferreds.append(self.components[name]._component_start()) File "/usr/lib/python2.7/site-packages/deluge/component.py", line 124, in _component_start d = maybeDeferred(self.start) --- --- File "/usr/lib/python2.7/site-packages/twisted/internet/defer.py", line 150, in maybeDeferred result = f(*args, **kw) File "/usr/lib/python2.7/site-packages/deluge/core/preferencesmanager.py", line 160, in start self._on_set_listen_ports) File "/usr/lib/python2.7/site-packages/deluge/config.py", line 312, in register_set_function function(key, self.__config[key]) File "/usr/lib/python2.7/site-packages/deluge/core/preferencesmanager.py", line 254, in _on_set_listen_ports self.session.listen_on(value[0], value[1], str(self.config["listen_interface"]).strip()) exceptions.RuntimeError: Cannot assign requested address 2015-07-29 23:09:48,134 DEBG 'webui' stdout output: [info] Starting Deluge webui... 2015-07-29 23:09:50,265 DEBG 'setip' stdout output: [info] Deluge listening interface IP 10.180.1.6 and OpenVPN local IP 10.115.1.10 different, configuring Deluge... 2015-07-29 23:09:50,340 DEBG 'setport' stdout output: [info] Deluge incoming port 51201 2015-07-29 23:09:51,062 DEBG 'setport' stdout output: [info] PIA incoming port 2015-07-29 23:09:51,063 DEBG 'setport' stdout output: [warn] PIA incoming port is not an integer, downloads will be slow, check if remote gateway supports port forwarding 2015-07-29 23:09:52,020 DEBG 'setip' stdout output: Setting listen_interface to 10.115.1.10.. Configuration value successfully updated.