TeddyTux

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by TeddyTux

  1. Is it possible that it’s simply because I don’t have an SSD cache drive and I’m writing directly to the array?
  2. Only the WAN is slow. LAN is testing normally with iperf between unraid server and my hardwired laptop. I added an Intel gigabit pci nic to rule out issues with the onboard realtek nic. I also reran diagnostics and attached them after the new hardware was added. Anything else I can try? untux-diagnostics-20200728-2006.zip Edit: I tried to test iperf speed between my unraid box and a public iperf test server. Results looked good- see below. Then I thought maybe my usenet provider was the culprit, so I installed Transmission linuxserver container,
  3. Can any insightful people offer an opinion, please? I moved forward and purchased an unraid license because I liked the software. But still suffer with the slow speeds. My motherboard has one pcie x1 slot. I’m considering buying an Intel EXPI9301CTBLK Nic to drop in there. That said, I don’t want to blindly buy a NIC, if that isn’t the real problem.
  4. I've attached the systems diagnostic zip as requested! Thanks diagnostics-20200528-2248.zip
  5. Specs: Asrock Q1900-ITX with J1900 processor Realtek RTL8111GR 16GB DDR3 1x12 TB parity 2x10TB + 1x12TB hd storage No cache drive Unraid 6.8.3 Gigabit Fiber ISP I'm new to unraid, and have had a great experience so far except my NIC speeds are prohibitively slow. NZBGet typically downloads ~ 10 MB/s. I ran a speedtest with my docker service disabled to prevent overloading cpu/ram. CPU was ~10% at idle, and tons of free ram: I then plugged my old Thinkpad into the same lan cable, and repeated the speedtest:
  6. Fantastic guide! Thank you for your effort on this! One thing that caused me a lot of tripped me up 4. Under `listeners:` and `- port: 8008` change `bind_address: ['0.0.0.0']` I didn't realize what you meant. Ended up spinning my wheels for a few hours. Just in case someone else runs into issues, your line should look like this: bind_addresses: ['0.0.0.0'] I didn't know the first part had to be removed, because you didn't explicitly say it. I kept leaving it in there and only changing the second ip to 0.0.0.0. Dumb. I know But just in case another idiot comes alo