Nexius2

Members
  • Posts

    56
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Nexius2's Achievements

Rookie

Rookie (2/14)

2

Reputation

  1. Hello, the file is there and dates from today, but when I try to load it, I get the message.
  2. Hello, My container works fine to rename my files, but I have no history. is there a way to have it? it's sometimes usefull. thanks
  3. Hello, trying to install photoprism but I don't realy understand where I put the dbname in this . 'DBUSER:DBPASSWORD@tcp(DBIP:DBPORT)/photoprism?parseTime=true' I have no webui and I guess that's why 🙂 thanks
  4. Hello, is there a way we could help to keep this plugin updated? I was looking at the github to see if I could update Exiftool but can't see anything usefull.
  5. I've been looking again and again, comparing with what you have. can't find where I'm wrong also.
  6. I have the same problem, can't acces GUI. ip is good on both sides, port have been moved to NordVPN (and deleted in other container) I even tried the required field in ports menu, but no luck.
  7. My ISP box doesn't do loopback. that means that if I have a mydomain.com host localy, at my house, I can reach it from internet when I type in the adress, but locally, the signal doesn't go to internet and back to my server. to avoid this, I have an internal DNS so I can redirect a url to an IP. probleme is, I have a couple web site and a reverse proxy to direct incoming request to the good web server. this make me have pultiple ports and internal DNS do not support port forwarding. since wordpress doesn't support other connections then wordpress.mydomain.com, I can't localy go to wordpress.mydomain.com:8080 anyways, if I do that, I'm forwarded to my unraid admin page.... I'll try to find something alse then wordpress or make my one web site
  8. so I can't update or add new articles from my house.... thats sucks 😕
  9. New question 🙂 in my LAN, my wordpress adress is 192.168.1.80:8082 (yes, I just changed it for some try outs) since I configured wordpress via internet, it saved the siteurl & home as http://wordpress.domaine.com great, with this adress, over internet, no problem to access it. but since it doesn't match the local adress, how can I access it locally? or maybe you build a new docker network to have different IPs?
  10. I found my problem. it's from my dns provider, something is wrong. if I point dev.domain.com to my wordpress, it works through internet. thanks for the help
  11. internal DNS to point wordpress.domain.com to 192.168.1.80 it allows me to always use the full web adress and not the IP. I do this for all my apps. if I delete both folder, localy, I can reach WP (after creation a new db) via 192.168.1.80:8080 but if I use a computer on internet, I can't reach anything from wordpress.domain.com... blank page if I try from wordpress.domain.com:8080 from my local computer, it works. NPM conf is ok since I can access Guacamole and Tautulli without issue on other sudomains. something is wrong on WP part, but I can't understand what
  12. redirection to internal IP. it works for another apps so it should be the good methode. on my lan, if I type wordpress.mydomain.com:8080 I go to my wordpress if I try wordpress.domain.com via internet(other computer, other network, other building) I get a blank page
  13. Hello, swag is nginx, but no prob, I just tried with NPM. domain works, connections from outside to my apps work (subdomains and domain) wordpress works with wordpress.mydomain.com in local (not via internet) deleted Mariadb and wordpress to redo install using wordpress.mydomain.com (local because not reachable via internet) I don't understand where is the problem. looks like I'm missing something special in nginx when I try wordpress.domain.com I have a blank page saying nothing found but when I look at the adress it displays https://wordpress.domain.com:8080 so it looks like nginx is working but wordpress not displaying the page....
  14. a tout hazard, t'aurais pas la suite pour passer via swag ou nginx etle rendre dispo sur le web? ... j'avous je galere un peu 🙂
  15. Hello, I need some help. I would like to have wordpress through internet. to do that, I'd like to use swag because I already have it working with guacamole for some access. my wordpress works without probleme localy. I've made the proxy-conf file and the DNS redirection. I guess the redirection works because when I type my subdomain adress I see https://mysudomain.domain.com:8080 but nothing is accessible. it doesn't reach wordpress. wordpress conf seems ok and here is my proxy-conf file: server { listen 443 ssl; listen [::]:443 ssl; server_name plexhelp.*; include /config/nginx/ssl.conf; client_max_body_size 0; # enable for ldap auth, fill in ldap details in ldap.conf #include /config/nginx/ldap.conf; # enable for Authelia #include /config/nginx/authelia-server.conf; location / { # enable the next two lines for http auth #auth_basic "Restricted"; #auth_basic_user_file /config/nginx/.htpasswd; # enable the next two lines for ldap auth #auth_request /auth; #error_page 401 =200 /ldaplogin; # enable for Authelia #include /config/nginx/authelia-location.conf; include /config/nginx/proxy.conf; include /config/nginx/resolver.conf; set $upstream_app WordPress; set $upstream_port 8080; set $upstream_proto http; proxy_pass $upstream_proto://$upstream_app:$upstream_port; proxy_buffering off; } }